Reply to topic

appimagelauncher

salimsosa
Registered Member
Posts
2
Karma
0

appimagelauncher

Sun Sep 15, 2019 9:22 pm
Hola, desde hace dos dias me aparece una actualización appimagelauncher 1.2.2+dfsg-l+18.04 bionic+build3 la trato de instalar y me acusa herror (la instalacion del paquete ha ballado) he provado con los consejos del foro relacionados a mi problema y no me han dado resultado me sale el siguiente mensaje E: Sub-process /usr/bin/dpkg returned an error code (1)
Estoy usando KDE Neon y al tratar por ejemplo de instalar pulse audio eq me sale un error(1) al instalarlo por terminal
He tratado de incluir este mensaje en los temas relacionados y no he podido, soy nuevo en el foro, disculpas si lo he realizado en un lugar inadecuado
Desde ya muchas gracias
User avatar claydoh
Registered Member
Posts
497
Karma
5
OS

Re: appimagelauncher

Sun Sep 15, 2019 10:04 pm
Necesitas instalar 'dpkg-dev' e intentar nuevamente






Usé Google para traducir


claydoh, proud to be a member of KDE forums since 2008-Oct, and KDE user since 2001

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], boudewijn, claydoh, farid, Google [Bot], nocruoro, tymond