Reply to topic

phonon_vlc issue

msimic
Registered Member
Posts
1
Karma
0

phonon_vlc issue

Sun Nov 23, 2014 12:36 am
Hi,

I have installed DigiKam on Windows but can't get it work. Installation went OK, no any problem. After it started when I click on any thumbnail of picture it just hangas. In DebugView when starting DigiKam, I got following messages:
[15188] digikam(15188)/phonon (KDE plugin): Can not create backend object from factory for "VLC" , "phonon_vlc" :
[15188] "Could not find plugin 'VLC' for application 'digikam'"
[15188] WARNING: bool __thiscall Phonon::FactoryPrivate::createBackend(void) phonon backend plugin could not be loaded

From that I can conclude that DigiKam can't find correct phonon backend which is phonon_vlc. Did anyone had such experience? Can you give suggestion where that path could be changed?

Many thanks!
pauge
Registered Member
Posts
1
Karma
0

Re: phonon_vlc issue

Sat Jan 03, 2015 11:35 am
Hi,

Same problem for me. digiKam systematically hangs when clicking on JPEG thumbnails and when clicking on tags or geolocation menus whatever the file format (JPEG, raw).

My configuration is :
  • Windows 8.1 64-bits
  • digiKam 4.5.0
  • more than 29000 Canon EOS 5D pictures (raw and JPEG) in more than 300 folders
  • only 31 pictures containing geolocation information entered manually
  • only 8 pictures containing hierarchical tags (continent/country/area/city)

All was working correctly before I entered tags and geolocation information.

Best regards

 
Reply to topic

Bookmarks



Who is online

Registered users: alex_091, Baidu [Spider], Bing [Bot], capslock, Google [Bot], lampshade, rafaellinuxuser, Sogou [Bot]