Reply to topic

Lokalize - translation memory doesn't work!

User avatar mbnoimi
Registered Member
Posts
216
Karma
0
OS
Hello,

I tried to run translation memory "Fill in all exact suggestions" but it didn't work although manager of translation memory says it has terms.

How can I fix this issue?

PS
  1. I'm translating .po file from English to Arabic.
  2. Screenshot of manager of translation memory.
    Image

    Image
User avatar mbnoimi
Registered Member
Posts
216
Karma
0
OS
User avatar Gallaecio
Registered Member
Posts
86
Karma
0
OS
Do memory translations show up in the Memory Translations widget as you go over the messages in the PO file?
User avatar mbnoimi
Registered Member
Posts
216
Karma
0
OS
Do memory translations show up in the Memory Translations widget as you go over the messages in the PO file?

It appears empty!!!
Image
User avatar mbnoimi
Registered Member
Posts
216
Karma
0
OS
I make it works by resetting Lokalize as following:

Removing:
  • ~/.kde/share/apps/lokalize
  • ~/.kde/share/config/lokalizerc
User avatar Gallaecio
Registered Member
Posts
86
Karma
0
OS
Can I ask you to try closing your project and opening the target PO file as an outside-project file? See https://bugs.kde.org/show_bug.cgi?id=306717

 
Reply to topic

Bookmarks



Who is online

Registered users: alainroger, Baidu [Spider], Bing [Bot], boudewijn, ChompTheTrike, chrisogilvie, Exabot [Bot], Google [Bot], johssw, jsola, louis94, Majestic-12 [Bot], scummos, Sogou [Bot], Yahoo [Bot], Zxy