Reply to topic

Help! Split View Not Working

smokinglizard
Registered Member
Posts
16
Karma
0

Help! Split View Not Working

Fri Aug 16, 2013 6:21 pm
Help! Please tell me it's just me. I have two clips -- one on top of the other in two separate tracks. I turn on SPLIT VIEW in the project monitor, but I only see the top track, not both. What am I doing wrong?
stevej
Registered Member
Posts
39
Karma
0

Re: Help! Split View Not Working

Fri Aug 16, 2013 7:56 pm
The split view only works in the Project Monitor when there is no composite/affine between the 2 clips. I've had it work with up to 4 tracks at a time. The first time I ran it with a composite I was quite confused.
smokinglizard
Registered Member
Posts
16
Karma
0

Re: Help! Split View Not Working

Fri Aug 16, 2013 9:54 pm
Thanks for replying. Unfortunately, that wasn't the culprit. There's no transitions between the tracks and split view still does not work.
ttguy
Moderator
Posts
562
Karma
0

Re: Help! Split View Not Working

Wed Aug 21, 2013 10:57 am
smokinglizard wrote:Thanks for replying. Unfortunately, that wasn't the culprit. There's no transitions between the tracks and split view still does not work.


What version of Kdnelive are you on. Split view works for me too on 0.9.6 (well mine is some daily build version I think - 0.9.6-134-g1f0072e)

 
Reply to topic

Bookmarks



Who is online

Registered users: alake, Baidu [Spider], Bing [Bot], boudewijn, eddiej, Essence of Orange, Exabot [Bot], garthecho, Google [Bot], google01103, GreatEmerald, Hans, jstaniek, ken300, koriun, mutlu, odysseus-art, parzt, rasyalarasati, sir_herrbatka, Sogatori, tadassu, TheraHedwig, Tuukka, Yahoo [Bot]