Reply to topic

Rendering crash because of Pan & Zoom

cibach
Registered Member
Posts
1
Karma
0
I render the video, and it runs all the way up until the end, where it crashes with this error log:

[mpeg @ 0xb854c960] max_analyze_duration reached
[mpeg @ 0xb85549e0] max_analyze_duration reached
[mpeg @ 0xb8552fe0] max_analyze_duration reached
[mpeg @ 0xb8688360] max_analyze_duration reached
[mpeg @ 0xb86903e0] max_analyze_duration reached
[mpeg @ 0xb868e9e0] max_analyze_duration reached
[mpeg @ 0xb899df00] max_analyze_duration reached
[mpeg @ 0xb89a5580] max_analyze_duration reached
[mpeg @ 0xb89a4060] max_analyze_duration reached
[mp2 @ 0xb899f720] Header missing [producer avformat] /home/user/sw/Video/Video.mpg audio decoding error -1094995529


The interesting part is, when I remove one instance of the Pan & Zoom effect, it renders perfectly. I'm running Debian Linux, does anyone have any suggestions and/or solutions?
mrshr3d
Registered Member
Posts
1
Karma
0
I had this very same problem, but did not realise it was due to Pan & Zoom (it was a long, complex 15 minute video project). Running it in Xubuntu.
I managed to get it to work by using the Generate to Script option and then running the script from the terminal. Perhaps the same will work for you :)

 
Reply to topic

Bookmarks



Who is online

Registered users: AGB, anli, Baidu [Spider], bilbo, Bing [Bot], bshah, Exabot [Bot], garthecho, Google [Bot], google01103, Hans, jensreuterberg, jsirek, jstaniek, koriun, metzman, MiceAreVeryNice, MSNbot Media, paulus3005, pedrorodriguez, Sentynel, vascobasque, Yahoo [Bot]