Reply to topic

Kdenlive locks up often when using ShuttlePRO v2

User avatar TheDiveO
Registered Member
Posts
150
Karma
0
This surely is disillusioning: I'm using Kdenlive 0.9.7 from sunab's fine svn repo (0.9.7+git20140117.5359c90f-0ubuntu0~sunab~saucy1, to be precise), on Kubuntu 13.10. The current Linux kernel handles the ShuttlePRO v2 just fine. Kdenlive sees and uses the ShuttlePRO v2 after I setup a suitable udev rule that addes the required /dev/input/inputX device file. So far, so good.

I've openen several projects, one after another and Kdenlive locks up all the time on a regular basis after I scrub around using the jog dial. After all, that's one of the main reasons to have a ShuttlePro, right? When I start Kdenlive in a terminal I get sometimes a flood of "[mpegts @ 0x64526e0] max_analyze_duration reached" messages and similar. Sooner or later, Kdenlive hangs.

It also seems as if Kdenlive is more prone to lock-ups the more effects have been applied to clips. Navigating using the keyboard doesn't seem to be fast enough to make Kdenlive hang, though.

This is really annoying as the constant lock-ups severely decrease the usefulness of the jog dial. Does anyone here experience the same or a similar problem?


TheDiveO on YouTube: diving videos and aerial (quadcopter) videos, all made with Kdenlive.
TheDiveO Blog: know-how about Protune-grading in Kdenlive, GoPro HD Hero 3, DJI Phantom Quadcopter, full face mask diving, and some more...

Reply to topic

Bookmarks



Who is online

Registered users: Alexa [Bot], Baidu [Spider], Bing [Bot], bshah, Exabot [Bot], Google [Bot], grubaugh, Hans, Naver Yeti [Spider], onesandzeros, orbmiser, pedrorodriguez, pvonz, qwach, searchfgold6789, Uri_Herrera, Yahoo [Bot]