Reply to topic

Corrupted GUI

Windows User
Registered Member
Posts
23
Karma
0

Corrupted GUI

Sat Jun 22, 2019 8:35 pm
When testing Kdenlive on a Windows laptop with the latest graphics drivers, the GUI displays correctly for less than a second and then shows
Image
The latest version is being used. I have already tried resetting the settings. This seemed to happen sometime during 19.x. I haven't been able to trace down the problem version.
Merlimau
Registered Member
Posts
807
Karma
7

Re: Corrupted GUI

Tue Jun 25, 2019 6:08 pm
Confirmed. It seems an Intel graphics 550 issue only . You are on Windows? Which graphic card do you have?
Windows User
Registered Member
Posts
23
Karma
0

Re: Corrupted GUI

Wed Jun 26, 2019 5:03 am
It's an older Windows laptop with Intel Graphics 520. Is there a workaround for this issue? Install older graphics drivers?
stephenhawkins
Registered Member
Posts
1
Karma
0

Re: Corrupted GUI

Wed Jun 26, 2019 6:18 am
Merlimau wrote:Confirmed. It seems an Intel graphics 550 issue only . You are on Windows? Which graphic card do you have?


I also facing a same problem with mykfcexperience and Intel graphics 550 and using windows 8.1. what do u think i need to update my system configuration to windows 10 and higher version of Intel Graphics card?
Merlimau
Registered Member
Posts
807
Karma
7

Re: Corrupted GUI  Topic is solved

Wed Jun 26, 2019 5:24 pm
Intel graphic driver x.6890 and x.6912 seems it interferes with dbus-daemon.exe.

Installing Intel graphic driver x.6709 solves the issue. https://downloadcenter.intel.com/downlo ... CH-Drivers.
Windows User
Registered Member
Posts
23
Karma
0

Re: Corrupted GUI

Thu Jun 27, 2019 4:52 am
Any other current workarounds besides downgrading the drivers? I guess just wait until a compatible driver update is released?
Merlimau
Registered Member
Posts
807
Karma
7

Re: Corrupted GUI

Thu Jun 27, 2019 5:10 am
Unfortunately, no. Driver x.6709 from this April is compatible with all Win10 versions up to 19.03. I tested x.6709 successfully on my laptop. As you see here https://drivers.softpedia.com/blog/inte ... 6473.shtml the x.6912 update has problems with other software as well. In Kdenlive it seems x.6890 and x.6912 interferes with Dbus-daemon which handle the data flow to the screen. Dbus-daemon is not maintained from Kdenlive. You can wait on an updated Intel driver.
Windows User
Registered Member
Posts
23
Karma
0

Re: Corrupted GUI

Mon Dec 16, 2019 8:26 pm
I would like to confirm that this issue seems to be mostly fixed. When I use the latest daily build of Kdenlive on Windows 10 with the latest Intel graphics drivers, I still get see a corrupted GUI after opening Kdenlive. The only way to resolve this is to choose Settings > OpenGL Backend > OpenGLES from the menu. I can't see the menu when the GUI is corrupt but I can click where the menu should be. A quick test of Kdenlive after doing this seems fixed.
mountbaldy
Registered Member
Posts
1
Karma
0

Re: Corrupted GUI

Wed Feb 05, 2020 4:32 pm
I have a user experiencing problems with KDEnlive on Windows 10 using an intel graphics card. I have tried doing everything listed in this post and am still getting the corrupted GUI. I had this same problem a few weeks ago with this same user and resolved it by re-installing KDEnlive. I tried the same process this go round and it failed. I tried updating the Intel drivers to the latest supported and tried re-installing KDEnlive with the latest release and still get the same problem.

This laptop happens to be an HP Probook 450 G5. HP doesn't have the latest bleeding edge version of intel drivers available. Intel suggests installing HP's custom drivers and not installing Intel's latest driver.

We really like the KDEnlive platform. Please let me know any suggestions.

I can upload images if need be. Thanks!


Cheers,

Joe
Merlimau
Registered Member
Posts
807
Karma
7
andrewkeen
Registered Member
Posts
1
Karma
0

Re: Corrupted GUI

Sun Apr 26, 2020 4:05 pm
To anyone seeing this problem, I was able to work around it by opening <UserFolder>\AppData\Local\kdenliverc, removing the [misc] section, saving, and then restarting kdenlive.

Credit to Jan Bubik: https://invent.kde.org/kde/kdenlive/iss ... note_41536
whiskerp
Registered Member
Posts
3
Karma
0

Re: Corrupted GUI

Tue Jun 16, 2020 9:31 am
Hi, It's the same problems for me on a Dell Latitude 5500 with an Intel 620. It seems that if the [misc] section is there even if it does not contain any video-related settings it will corrupt the GUI. I had selected "Bypass Codec Verification" which caused [misc] to get created with "bypasscodeccheck=true" and that was enough to break the GUI. If [misc] exists and is totally empty then there is no problem, just the same as if [misc] doesn't exist.

 
Reply to topic

Bookmarks



Who is online

Registered users: achoux, acrux, Baidu [Spider], Bing [Bot], dcihon, Google [Bot], kde-arran, ro, Sogou [Bot], Stephen Leibowitz, Tron0070, tymond, zachalexy