Reply to topic

Erreur fatale lors du rendu

hugop
Registered Member
Posts
1
Karma
0

Erreur fatale lors du rendu

Thu Aug 22, 2013 8:00 pm
Bonjour,

J'utilise kdenlive 0.9.6 avec MLT 0.8.8 sous Kubuntu 13.04.
J'ai fait un montage sous kdenlive et lors du rendu, j'obtiens une erreur fatale et un message me dit que le fichier est peut-être corrompu.
En effet, le fichier est complètement altéré, la vidéo se lance mais la position, la qualité et le timing ne sont pas respectées.
Dans le journal d'erreur, on voit :
Le rendu de /home/user/kdenlive/test.avi a été interrompu par une erreur fatale
[mp3 @ 0xb92d7620] max_analyze_duration reached
[mp3 @ 0xb92d7fa0] max_analyze_duration reached
[mp3 @ 0xb92ff460] max_analyze_duration reached
[mp3 @ 0xb92ff460] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0xb93248c0] max_analyze_duration reached
[mp3 @ 0xb93248c0] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0xb9316280] max_analyze_duration reached
[mp3 @ 0xb92ec4c0] max_analyze_duration reached
[mp3 @ 0xb938a240] max_analyze_duration reached
[mp3 @ 0xb93b2f40] max_analyze_duration reached
[mp3 @ 0xb93b5b00] max_analyze_duration reached [mp3 @ 0xb93b5b00] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0xb93b15e0] max_analyze_duration reached [mp3 @ 0xb93b15e0] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0xb93c5840] max_analyze_duration reached [mp3 @ 0xb93c5840] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0xb93a7e40] max_analyze_duration reached [mp3 @ 0xb93a7e40] Estimating duration from bitrate, this may be inaccurate
[mpeg @ 0xb9b5f9c0] max_analyze_duration reached
[mpeg @ 0xb9b676e0] max_analyze_duration reached
[mpeg @ 0xb9b60960] max_analyze_duration reached
[mp3 @ 0xa4805580] max_analyze_duration reached
[mp3 @ 0xa480d460] max_analyze_duration reached
WARNING: QApplication was not created in the main() thread.
Fontconfig warning: "/etc/fonts/conf.d/50-user.conf", line 9:
reading configurations from ~/.fonts.conf is deprecated.

[mp3 @ 0x9bd69b20] max_analyze_duration reached
[mp3 @ 0x9bd6a020] max_analyze_duration reached
[mp3 @ 0xa2c52260] max_analyze_duration reached [mp3 @ 0xa2c52260] Estimating duration from bitrate, this may be inaccurate
[mp3 @ 0x9e791e80] max_analyze_duration reached [mp3 @ 0x9e791e80] Estimating duration from bitrate, this may be inaccurate
(process:3076): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_has_alpha: assertion `GDK_IS_PIXBUF (pixbuf)' failed (process:3076): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_rowstride: assertion `GDK_IS_PIXBUF (pixbuf)' failed (process:3076): GdkPixbuf-CRITICAL **: gdk_pixbuf_get_pixels: assertion `GDK_IS_PIXBUF (pixbuf)' failed




Je suppose que la plupart de ces messages ne sont pas problématiques à part peut-être le WARNING à propos de QApplication et les dernières lignes à propos de GdkPixbuf ?
J'ai remarqué que lorsque je fais le rendu à partir d'un script, le dernier paragraphe (en italique) n'apparaît pas.
J'ai essayé deux profils différents (DV/DVD PAL et HD 1020p) et le problème est le même.
J'ai effectué des recherches mais je n'ai pas trouvé exactement le même problème lors du rendu.
EDIT : Le rendu fonctionne vers du mpeg4 (mp3 pour l'audio) mais vers du avi (codec xvid)
Merci :)

Reply to topic

Bookmarks



Who is online

Registered users: Andreas Mair, Baidu [Spider], Bing [Bot], capslock, cloose, edmael, Exabot [Bot], Google [Bot], Google Adsense [Bot], GreatEmerald, HmpfCBR, johngates, koriun, Majestic-12 [Bot], piedro, psbot [Picsearch], sledz, Sogou [Bot], TheraHedwig, tparrott, Yahoo [Bot]