Reply to topic

Outil Découpe (qui ne découpe pas vraiment)[Kdenlive 0.9.6]

Madeba
Registered Member
Posts
4
Karma
0
Bonjour à tous,

je me pose une question sur l'outil Découper de Kdenlive 0.9.6, dont le nom semble inapproprié :
quand on découpe un morceau de clip, par exemple 10 s sur 10 min, le clip résultant semble bien faire 10s, mais en fait l'ensemble du clip (les 10min) est regénérable à partir de la "découpe" de 10s en "tirant" sur les bords.
Ça ressemble donc plus à un outil de "duplication/masquage" que de découpe, car l'opération réalisée est
-"duplique ici ce clip, mais en masquant le début la copie, et la fin de l'original." (super contre intuitif, non?....)
et non
-"scinde ici en 2 parties le clip",
Est ce un comportement normal (ça semble tordu comme système) ou un bug? Un truc que je n'ai pas compris, et dans cas, peut on vraiment couper un clip?
Merci d'avance!
Zeepnu
Registered Member
Posts
58
Karma
0
Pour couper un clip en 2 : dans la time-line, tu poses ton clip, tu positionne le curseur de lecture entre les 2 images où tu souhaites couper, clic droit et tu scindes le clip en 2 : tu te retrouves avec 2 clips que tu peux manipuler indépendamment sur la time-line.
Madeba
Registered Member
Posts
4
Karma
0
Zeepnu wrote:Pour couper un clip en 2 : dans la time-line, tu poses ton clip, tu positionne le curseur de lecture entre les 2 images où tu souhaites couper, clic droit et tu scindes le clip en 2 : tu te retrouves avec 2 clips que tu peux manipuler indépendamment sur la time-line.


Merci de ta réponse. Après en avoir parlé avec des gens faisant régulièrement du montage, je pense que le comportement est normal.
Je trouvais juste bizarre de "couper puis supprimer" une zone, et que cette zone soit encore accessible par la suite: pour moi, une zone "supprimée" ne devrait plus être accessible par la suite....

Désormais, je fais bien attention à ne plus "tirer sur les bords" du clip, pour éviter de faire "réapparaître" des "zones supprimées".

 
Reply to topic

Bookmarks



Who is online

Registered users: alake, Alexa [Bot], Baidu [Spider], Bing [Bot], bshah, Exabot [Bot], Google [Bot], grubaugh, Hans, Naver Yeti [Spider], onesandzeros, orbmiser, pedrorodriguez, pvonz, searchfgold6789, Uri_Herrera, Yahoo [Bot]