Reply to topic

[Résolu] Bug de rendu (2, plus grave).

Zeepnu
Registered Member
Posts
58
Karma
0
J'ai un troisième film dont le rendu plante :-(.
C'est le même bug que dans le topic que j'ai créé précédemment (http://forum.kde.org/viewtopic.php?f=267&t=118364), sauf que là il s'agit d'un montage vieux d'au moins 6 mois et il y a 6 mois, le rendu ne plantait pas. Du coup, je suis inquiet pour la perrénité de mon travail depuis le début... il y a presque 1 an.
Si ce qui fonctionnait il y a 6 mois ne fonctionne plus aujourd'hui, je suis très inquiet.

Voici ce que j'ai modifié à ma configuration Ubuntu 12.04 depuis mes débuts sous Kdenlive :
- installé HPLIP pour mon imprimante
- fait les mises-à-jour régulières proposées par Ubuntu
... et je ne vois rien d'autre, de plus ma config est parfaitement stable et je n'installe pas de paquets à tout bout de champs, bien au contraire.

Je suis sous kdenlive 0.9.6-0ubuntu0~sunab~precise1 avec melt 0.8.8-0ubuntu0~sunab~precise1

Je vais voire pour installer la daily-build, si il y a moyen de l'isoler de la version dite stable.

Edit :
J'ai installé le daily build de Kdenlive : sans problème, enfantin même.
J'ai refait le rendu de cette cassette qui plante maintenant alors qu'elle ne plantait pas il y a 6 moi : c'est passé, le rendu n'a pas planté.
Je suis donc HEUREUX de pouvoir récupérer toutes mes images : merci aux développeurs qui continuent leur travail (melt et Kdenlive).
Reste que le daily build n'est pas une version finalisée (par exemple le nom des clip est tronqué à seulement quelques caractères), donc obligé de jongler entre la version 0.9.6. et le daily build : mais cela fonctionne :-) !
Je tag le topic en "résolu", ce qui fait toujours plaisir.
Je suis tellement content que je ne vais m'arrer là : je vais tenter de refaire le rendu des 2 premières cassettes qui plantaient : si cela passe, j'éditerai également le topic correspondant.

Last edited by Zeepnu on Mon Dec 23, 2013 10:35 pm, edited 1 time in total.
Zeepnu
Registered Member
Posts
58
Karma
0

 
Reply to topic

Bookmarks



Who is online

Registered users: Alexa [Bot], Baidu [Spider], Bing [Bot], bshah, cylverbak, dehnhardt, Exabot [Bot], ggael, Google [Bot], HmpfCBR, ivan, ken300, koriun, Majestic-12 [Bot], nezumi, ooker, oskaras, paulus3005, rulet111, Schoelje, TheraHedwig, Tuukka, valoriez, VulpesVulpes, Yahoo [Bot]