Reply to topic

Problème pour filmer mon écran

charlieg
Registered Member
Posts
2
Karma
0

Problème pour filmer mon écran

Mon Mar 03, 2014 6:11 pm
Bonjour,

J'utilise kdenlive 0.9.6 pour filmer mon écran.
J'aimerai faire une compilation de plusieurs vidéos que je dois faire défiler sur mon écran.

Mon problème est que la vidéo capturée est accélérée et je n'ai donc pas le bon rendu.
Il s'agit sûrement d'un mauvais réglage mais je ne sais pas lequel.

Quelqu'un pourrait-il m'aider ?

D'avance merci.

Charlie
kikibelux
Registered Member
Posts
14
Karma
0
salut,

Quelle option utilises-tu pour faire la capture ?
charlieg
Registered Member
Posts
2
Karma
0
Salut,

J'utilise le moniteur d'acquisition. Pour les options j'ai essayé plusieurs combinaisons, résolutions, cadences d'images à la seconde, ...

J'ai toujours le même souci : dès que je passe sur la fenêtre que je souhaite enregistrer la vidéo s'accélère et je me retrouve par exemple avec une vidéo de 30sec alors que l'originale fait au moins 45sec.

[EDIT]
Il y a cependant un réglage que je n'avais pas encore testé : descendre en dessous de 15 images / seconde. Certaines vidéos que je souhaite capturer étant hébergées sur un site distant, et ma connexion étant mauvaise, cela vient peut-être de là.
User avatar funix
Registered Member
Posts
14
Karma
0
OS
De mon côté pour faire du screencast j'utilise audacity pour le son puis la commande suivante
ffmpeg -f x11grab -r 25 -s 1920x1080 -i :0.0 -vcodec huffyuv -qscale 0 capture.avi
je monte le tout ensuite sous kdenlive et ça marche très bien

Olivier


FUNIX - http://www.funix.org
Mettez un manchot dans votre PC
Blog - http://olivier.hoarau.org

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], davidemme, Exabot [Bot], Google [Bot], horest, koriun, MSNbot Media, Yahoo [Bot]