Reply to topic

Importation vidéo MP4 sans images au rendu, comment faire ?

patrictravele
Registered Member
Posts
7
Karma
0
Bonjour,

J'ai monté un projet avec mes rush Gopro et j'ai voulu y insérer un clip MP4 téléchargé sur you tube
Le clip a été enregistré sur mon DD, il passe en lecture sur VLC, je l'ai importé et retravaillé sur la timeline et tout fonctionne correctement avant le rendu ... car après, il reste le son mais pas les images de ce clip, le reste du montage étant OK

J'ai tenté d'enregistrer le clip lors de sa lecture sur VLC (capture vidéo) et d'insérer l'enregistrement dans mon montage ... même résultat au rendu ...

L'outils de capture vidéo KDE produit le contraire, les images mais pas le son, même avant le rendu !!

Quelqu'un a t il une explication, une façon de faire, un truc que j'aurais zappé ??

J'ajoute que j'ai quand même réussi à faire mon montage en utilisant l'outils de capture vidéo (jeux) de W10 qui lui rend le son ET l'image, mais je souhaiterais quand même comprendre les raisons des plantages précédents pour éventuellement y remédier ????

Merci pour vos éclaircissements.
moreaupi
Registered Member
Posts
18
Karma
0
Bonjour

J'ai eu le même soucis avec des clips mp4 non reconnu. Je crois me souvenirs qu'il s'agissait du codec vidéo (image trop importantes en pixel).
J'ai trouvé l'astuce en codant mes vidéos en mkv et tout fonctionne très bien.
patrictravele
Registered Member
Posts
7
Karma
0
Bonjour,

Merci à moreaupi pour sa réponse et son astuce.

De mon côté je ne pense pas que ce soit un problème de codecs vidéos car le clip qui ne fonctionnait pas était juste en HD alors que mes rushs gopro qui fonctionnent sont en 4K, "qui peut le plus peut le moins" !!

En fait pour mon cas et après de multiples essais il s'avère que l'option "clip intermédiaire" ne doit pas être cochée pour ces clips à problème, et ... ça marche !!

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], bartoloni, Bing [Bot], DarkFoss1, davide445, davis, ghevan, Google [Bot], Moonliightartist, Sogou [Bot], TechnoJunky, TristanDee, voidfragment, Yahoo [Bot]