Reply to topic

Kdenlive - nachträglich Titel einfügen

video-beginner
Registered Member
Posts
13
Karma
0
Ich steh echt auf dem Schlauch bei folgender Aufgabe:

Gerade habe ich mein erstes Video fertig geschnitten. Erst jetzt fällt mir auf, dass ich ja gar keinen Titel am Anfag habe und auch, dass ich im Verlauf des Video noch einige kurze Texte einblenden will. Alle diese Titel / Texte sollen im Idealfall so wirken, als ob sie auf einer Glasfläche oder einem sehr hellgrauen, transparenten Stoff stehen. Und das Ganze soll dann über einem Teilbereich der Videobildgröße positioniert werden.

Im aktuellen Projekt habe ich von oben nach unten folgende Spuren:
V4 = Endprodukt des Videoschnitt
V3 = Kamera 1 mit zugehörigem Video
V2 = Kamera 2 mit zugehörigem Video
A1 = Ton von Kamera 1
A2 = leer (da Mono-Ton von Kamera 1 einzige Audioquelle ist)
A3 = Ton zu V4 = Endprodukt Audioschnitt

Die Nummerierung hat sich ergeben, nachdem ich bereits versucht habe, eine weitere Videospur anzulegen, in der dann die Titel / Texte hinein gelegt werden. Diese Spur bekam automatisch vom Kdenlive die Nummer V1 zugewiesen und stand dann unter A3.

Ich habe nichts dagegen, dass die Titel / Texte dann in dieser Spur sind. Aber wie kann ich dann einen Überblendeffekt zur Spur V4 anlegen? Es ist mir auch nicht möglich, nachdem ich die neue Spur V1 wieder gelöscht hatte, eine neue Spur oberhalb der V4 anzulegen, weil es das Menü dazu nicht hergibt. Jedenfalls schaffe ich es wohl nicht, wie in den Anleitungen gezeigt, eine neu angelegte Titel-Spur parallel zu Spur des Video-Schnittprodukt in V4 anzulegen, um dann dort die Effekte zu positionieren.

Rein aus Neugier habe ich dann eine neue Videospur oberhalb V3 in der obigen Liste angelegt. Diese erhielt paradoxer Weise dann die Bezeichnung V4, obwohl doch die V4 bereits vorhanden ist! Und außerdem legte sich diese neue Videospur oberhalb von der bereits bestehenden V4 an, also dahin, wo ich sie auch hin haben will!
Doof ist jetzt nur, dass es nun zwei Videospuren mit der Bezeichnung V4 gibt und ich hoffe sehr, dass es deshalb keinen Ärger gibt.

Ich habe jetzt noch vier weitere Videos zu schneiden. – Wie mache ich es denn nun beim nächsten Projekt richtig?
Merlimau
Registered Member
Posts
842
Karma
7
Das mit den doppelt angelegten Videospuren ist ein Bug der mit 20.04 behoben sein sollte.

Video-Spuren können aber individuell benannt werden. Unterhalb «V4» clicken, da ist ein Textfeld.

Grundsätzlich ist die Abspiel-Priorität von oben nach unten (von V4 nach V1).

Füge 2 neue Videospuren oberhalb V4 ein (V5+V6). Auf V6 die Titel einfügen. Auf V5 Titelclip mit Rechteck einfügen und Rechteck transparent stellen.

Clips auf V6+V5 ein- und ausblenden: Am clip oben links und recht die farbigen Punkte nach innen ziehen oder nur draufklicken=Standart Überblendzeit.
Titel am Anfang: Alle Clips mit gedrückter Maus markieren und nach hinten ziehen, um Platz am Anfag zu schaffen. Titel auf V6 am Anfang einfügen.
video-beginner
Registered Member
Posts
13
Karma
0
Herzlichen Dank für deine Antwort. In der vergangenen Nacht habe ich experimentell die Lösung mit dem Rechteck usw. entdecken können.
Dann habe ich aus dem 1080p 50fps Material mit 29 Minuten Spieldauer ein 360p Video gerendert. Das dauerte 4:38 Stunden auf einer i5-7400 CPU @ 3 GHz, 4 Kerne / 4 Threads und 16GB RAM und OnChip-GPU. Ich hoffe sehr, dass Kdenlive bald die volle GPU-Unterstützung erhält – bevorzugt auf AMD-Graka.
Merlimau
Registered Member
Posts
842
Karma
7
Rendern unter Windows sollte alle Kerne zu 100% auslasten.
Gehe auf Rendern -> klick auf Parallel processing um dies einzuschalten-> dann "mehr Optionen" -> oben rechts stelle Threads auf 0 (null) und ziehe den Regler Encoding Geschwindigkeit ganz nach rechts.
video-beginner
Registered Member
Posts
13
Karma
0
Sorry aber isch abe gar kein Windows! – Ich habe Manjaro-Linux.
Alle vier Kerne meiner i5-7400 CPU @ 3GHz (4 Kerne 4 Threads - kein Hyperthreading) sind beim Rendern mit zwischen 60% und 80% ausgelastet. RAM wird nur mit ca. 25% benötigt. Das Ganze auf einem Asus Z170-P Board und einer Samsung SSD.
Rendergeschwindigkeit "faster", Videoqualität 23, Audio 192, Threads habe ich auf 4 gestellt.

Wieso sollte Kdenlive mit der Einstellung Threads = 0 schneller rendern, als mit Threads = 4 ??? – Ich ging davon aus, dass mit Threads hier die Anzahl der CPU-Kerne bzw. deren Threads gemeint ist.
Magst du mir das kurz erläutern?
Merlimau
Registered Member
Posts
842
Karma
7
Ich denke, das Wort Threads ist irreführend. Bei Threads = 0 werden die Kerne besser ausgelastet. Einfach mal mit einem kurzen Stück Film mit den Einstellungen: «Parallel processing», «Threads» rumprobieren was schneller rendert.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], beerislife, Bing [Bot], dchmelik, Google [Bot], knewbie, Majestic-12 [Bot], nalvarez, scrawfuela, Section_8, Sogou [Bot], Yahoo [Bot]