Reply to topic

daily build "ubuntu12.04" can't run on Debian wheezy

orbspider
Registered Member
Posts
53
Karma
0
Hi,

I'm trying to run the latest daily build on my Debian Wheezy 64bit system, but I get an error regarding libc6
Code: Select all
kdenlive: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by kdenlive)

This happens with a dailybuild labeled "ubuntu12.04" but with one labeled "ubuntu11.10" there's no problem.

As I still have a "11.10" build I'm no too worried, but in case in the future, there are no more "11.10" builds to be had (they were last built in May it seems),
how would I get round this glibc6 problem and get the "12.04" to run on my Debian?

cheers anyone for some help!
orbspider
Registered Member
Posts
53
Karma
0
well I got it running, after I installed libc6 from testing archive

apt-get -t testing install libc6

 
Reply to topic

Bookmarks



Who is online

Registered users: AGB, Alexa [Bot], anditosan, Baidu [Spider], Bing [Bot], Blingy, bshah, Charblaze, Exabot [Bot], franku, garthecho, Google [Bot], google01103, jgrulich, joshaughnessy, ken300, koriun, La Ninje, lazyit, Majestic-12 [Bot], mtvee, ooker, renatoatilio, rulet111, scummos, Sentynel, Steve Guilford, verbalshadow, vylaern, Wiz, Yahoo [Bot]