Reply to topic

List of sources could not be read

kardn
Registered Member
Posts
12
Karma
0

List of sources could not be read

Tue Feb 11, 2014 6:50 am
It wasn't until yesterday that I discovered I had been using a deprecated version of kdenlive for quite some time. I was looking for the reverse clip option only to see it was available, but from version 9.6. So I tried to install it using the sunab repository, but I couldn't do it properly. When I try, first I get a warning:

Code: Select all
OpenCV support for frei0r-plugins is disabled for Precise builds due to unresolved problem causing crashes in melt.

And then when I agree, it is supposedly added. But when Itry to update the list, I get the following error:
Code: Select all
Type 'ppa:sunab/kdenlive-release' is not known on line 1 in source list /etc/apt/sources.list.d/additional-repositories.list


I opened the file with gedit and the first line was indeed "ppa:sunab/kdenlive-release", other than that it was blank. Isn't that how it is supposed to be? I am using Mint 16 on a 32bit laptop.
ttguy
Moderator
Posts
562
Karma
0
I would recomend giving the "Daily Builds" method a go

http://userbase.kde.org/Kdenlive/Manual ... ily_builds
kardn
Registered Member
Posts
12
Karma
0
I deleted the problem line from the additional-repositories.list file, added the repository again and voila! This time it worked.

 
Reply to topic

Bookmarks



Who is online

Registered users: Annorax, Baidu [Spider], bcooksley, Bing [Bot], Exabot [Bot], garthecho, Google [Bot], Hans, koriun, La Ninje, Naver Yeti [Spider], pedrorodriguez, Steve Guilford, valoriez, Wiz, Yahoo [Bot], šumski