Reply to topic

Speed effect doesn't work with AVCHD clips.

User avatar christopherwere
Registered Member
Posts
18
Karma
0
When I try and speed up or slow down a clip of a AVCHD file I get a plain grey screen for the whole duration. Damn frustrating considering I'm editing some sports footage. Does anyone know how to rectify this?

Always running into problems with Kdenlive
normcross
Registered Member
Posts
285
Karma
0
Hi,

If you had looked down the Topic list, you would see that just two down there is a discussion on the Speed effect. Quite frankly, I think that at this moment in time, it's just broken.

Personally I never use it, I always use "slowmoVideo" for speedup or slowdown.
User avatar Ubu the Tech Guru
Registered Member
Posts
22
Karma
0
i too have issues with the motion efffect (slow down or speed up) when I try to apply it to .ts clips captured with my Haugpauge HD-PVR (within xubuntu) capturing my xbox 360 at 720p@59.97 BUT the speed effect works fine on .mov files captured with my iphone 5s.

is slowmoVideo a linux app available to ubuntu users? I am running xubuntu 12.04.3.


Check out my YouTube Channel http://www.youtube.com/ubuntuaddicted
Follow me on Twitter http://www.twitter.com/ubuntuaddicted
Check out my Google+ Profile https://plus.google.com/+UbutheTechGuru
User avatar TheDiveO
Registered Member
Posts
150
Karma
0
Yes, slowmo is also available as a deb package. It's a great tool, albeit I used it only once so far, I highly recommend it. It did a fine job on my under water 1080p 25fps footage to the extent possible.


TheDiveO on YouTube: diving videos and aerial (quadcopter) videos, all made with Kdenlive.
TheDiveO Blog: know-how about Protune-grading in Kdenlive, GoPro HD Hero 3, DJI Phantom Quadcopter, full face mask diving, and some more...
Fishing Fishy
Registered Member
Posts
1
Karma
0
I had this same problem with AVCHD clips. I worked around it by transcoding the AVCHD to a different format (e.g. mp4) and then apply the speed affect.
You can expect a loss of quality and larger file size because of the transcoding.
Note: I also had problems with mismatched frame rate and the speed affect, I had to make sure the project frame rate matched the clip frame rate, otherwise kdenlive would just crash when trying to preview the affect.

 
Reply to topic

Bookmarks



Who is online

Registered users: apater, Baidu [Spider], Bing [Bot], Exabot [Bot], GentooSimon, Google [Bot], HmpfCBR, irisuser, koriun, La Ninje, lazyit, Majestic-12 [Bot], mmistretta, navalgupte, onesandzeros, Sentynel, Yahoo [Bot]