Reply to topic

Whacky preview of video material

naums
Registered Member
Posts
2
Karma
0

Whacky preview of video material

Thu Jan 02, 2014 12:08 am
Hey there,

I found this board fitting to this topic, if not... >:D

I'm using KDEnlive 0.9.6 on Ubuntu 12.04 with 480p material recorded with HD-PVR on Linux 3.11. KDEnlive shows the preview-image (as still image) correctly, but when I start playing the preview something whacky happens (see first screenshot; the middle tile is the preview-window). This error occurs also when KDEnlive creates proxy-clips from the material. It also occurs when I'm not stretching the (720x480p60) Material to 16:9, but leaving it at 4:3. Do you have an idea why this error occurs and how I can fix it?

btw: The whackyness stays the same, so the video actually plays correctly, but somewhat "rotated". The "Angle" never changes within one video, but the next video will be more or less rotated.

See these screenshot of the preview: http://www.stefannaumann.de/wiki/lib/ex ... aidera.jpg
and the material-details: http://www.stefannaumann.de/wiki/lib/ex ... aiderb.jpg

Thanks you.

Regards Naums
naums
Registered Member
Posts
2
Karma
0
Hi again.

I didn't find any solution, but it didn't matter. When rendering the video looks okay and isn't so whacky. When playing the material (both source and project video in KDEnlive) with higher speed, the video looks alright... So I guess it is just a playback-error of KDEnlive, because with gmplayer or VLC-Media Player playback of the video is correct. Maybe has something to do with 480p-Material in 16:9(?)... Well... would be nice if someone looks after it and fixes the error.

Thanks you very much.

Regards Naums

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Dimitrios, drnn1076, Exabot [Bot], Google [Bot], google01103, Horus, koriun, Majestic-12 [Bot], pbCyanide, pedrorodriguez, random_fan, scummos, SeaJey, Sogatori, Sogou [Bot], TheraHedwig, vascobasque, whatthefunk, Yahoo [Bot], yurchor, z-uo