Reply to topic

Problem adding effect to clip

hmethorst
Registered Member
Posts
10
Karma
0

Problem adding effect to clip

Wed Mar 05, 2014 10:12 pm
Hi there,

I just want to add the speed effect to the clip and it just says "Problem adding effect to clip" and nothing more. My main goal is to reverse the particular clip.


Any ideas why this is?

Thanks!
User avatar TheDiveO
Registered Member
Posts
203
Karma
2
Right click on clip in project view (not the timeline). There is a reverse clip processing option, don't know the topic it has been put under. This runs an mlt job reversing your clip. Next to deshaker jobs. Afterwards, the reversed clip gets added to your project and you can draw it into the timeline. No need for the effect.


TheDiveO on YouTube: diving videos and aerial (quadcopter) videos, all made with Kdenlive.
TheDiveO Blog: know-how about Protune-grading in Kdenlive, GoPro HD Hero 3, DJI Phantom Quadcopter, full face mask diving, and some more...
hmethorst
Registered Member
Posts
10
Karma
0

Re: Problem adding effect to clip

Fri Mar 07, 2014 12:06 am
TheDiveO wrote:Right click on clip in project view (not the timeline). There is a reverse clip processing option, don't know the topic it has been put under. This runs an mlt job reversing your clip. Next to deshaker jobs. Afterwards, the reversed clip gets added to your project and you can draw it into the timeline. No need for the effect.


Youre the best, around.

Cheers ;D

 
Reply to topic

Bookmarks



Who is online

Registered users: andreas_k, Baidu [Spider], Bing [Bot], davidemme, Exabot [Bot], Google [Bot], google01103, Griatch, isadora, jnektar, louis94, Majestic-12 [Bot], Mamarok, MirceaKitsune, ramskulls, sebas, sebastianputz, stuartg, Yahoo [Bot]