Reply to topic

Sluggish transitions between parts of the same file

nazardaniel
Registered Member
Posts
3
Karma
0
Hi everyone. I want to cut a long video file, select the best parts (about 100) and transition between them. However, when previewing transitions on the project monitor, they're played way too slow. I'd guess 5% speed. :o

It does get rendered correctly but it makes everything take more time to get done.

Previewing transitions between different files works nicely. It's only slow when I'm using different clips from the same file.

Is there anything I can do to correct this? I'm currently running:

Linux Mint Olivia (based on Ubuntu 13.04 / Raring)
frei0r 1.4.0+git20130413.245bb387-0ubuntu0~sunab~raring1
kdenlive 0.9.6-0ubuntu0~sunab~raring1
mlt 0.8.8-1

Thanks
User avatar TheDiveO
Registered Member
Posts
203
Karma
2
What source clip properties, what project properties, do you use proxy clips? It's difficult to give any suggestions without even these basic information at hand. Any effects also in use? What kind of transition?


TheDiveO on YouTube: diving videos and aerial (quadcopter) videos, all made with Kdenlive.
TheDiveO Blog: know-how about Protune-grading in Kdenlive, GoPro HD Hero 3, DJI Phantom Quadcopter, full face mask diving, and some more...
nazardaniel
Registered Member
Posts
3
Karma
0
Thanks, @TheDiveO.

I tried reproducing the error on a bunch of different video files, and I even reencoded some of the files I was previously working on - mostly H264 gaming shots @1080p created with AVS2AVI on Windows.

In the end, it only seems to happen on video files with no audio track. ???

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], benbullard, Bing [Bot], davidemme, Elle Stone, Exabot [Bot], Google [Bot], google01103, louis94, nharmony, Sogou [Bot], thehawk2323, Yahoo [Bot]