Reply to topic

Recording with microphone in KDEnlive but echo in speaker :(

alexBL
Registered Member
Posts
2
Karma
0
Hello,

I am using a webcam and a microphone to record my self speaking, But the sound recorded by the microphone comes out the same time at the speaker. So if I don't turn off the speaker each time, there is a acoustical feedback and it makes a very noisy swabbing sound, getting louder and louder.
Is there a possibility, that the "right now rerecorded sound" from the mic will not go straight to the speaker?

I am using a USB-Mic "Samson Go Mic", wich it's very sensitive and it should be no recorded sound from the speaker going straight back to the mic.

Hope there is a better solution, than switching of the speakers each time.

Alex
alexBL
Registered Member
Posts
2
Karma
0
Is there no solution for this problem (bug)? I can't believe, that other people are not experience the same problem. :o
asilnevs
Registered Member
Posts
47
Karma
0
This is normal. Try using a headphone instead of the the speakers.
User avatar ttguy
Moderator
Posts
804
Karma
4
OS
This is why radio DJs wear headphones. It is completely normal and is an issue there is no solution for - except the use of headphones.

 
Reply to topic

Bookmarks



Who is online

Registered users: Ahmed.AbouElhamayed, andreas_k, areid, Baidu [Spider], Bing [Bot], bszlrd, capslock, davidemme, emrecio, Exabot [Bot], Google [Bot], google01103, Holden Caulfield, ianp5a, koriun, La Ninje, lazyit, Majestic-12 [Bot], nezumi, osirismurcia, paulus3005, pedrorodriguez, Saabhero, slangkamp, Steve Guilford, supaiku, TheraHedwig, toad, tresmon, tysontan, Yahoo [Bot]