Reply to topic

No Audio visible

alexBL
Registered Member
Posts
3
Karma
0

No Audio visible

Sun Jun 21, 2015 7:36 am
Hello,

i remember, before there was always the audio visible in the tracks. That was very helpfully for cutting.
Like here:
Image

Now in the current Kdenlive 0.9.10 from Ubuntu 15.05 , there is no more sound visible. Like here:

Image

Is there a way to make that visible again? It's very hard to cut a video without seeing the sound waves.
User avatar ttguy
Moderator
Posts
1151
Karma
6
OS

Re: No Audio visible

Mon Jun 22, 2015 10:22 am
Settings Menu>Configure Kdenlive>Timeline

https://userbase.kde.org/Kdenlive/Manua ... e#Timeline
egerlach
Registered Member
Posts
29
Karma
0
ttguy wrote:Settings Menu>Configure Kdenlive>Timeline

https://userbase.kde.org/Kdenlive/Manua ... e#Timeline


In kdenlive 17.04.x I can't detect the options shown in
https://userbase.kde.org/Kdenlive/Manua ... e#Timeline

Option "Normalise audio for thumbnails" is not present! Instead "Separate Channels" helps a little bit, audio appears centered:

Image

But waves are too small!!". Audio enregistration is quite loud, audio waves have to be greater.

I want this: Image
like shown in https://userbase.kde.org/Kdenlive/Manua ... e#Timeline

please help
thank you.
Eckard

@4 days later: SOLVED: few days later it worked with the settings above! Possibly because of restart of kdenlive, possibly because of reboot of laptop, possibly because a daemon helped me ...
Image
egerlach
Registered Member
Posts
29
Karma
0

Re: No Audio thumb visible

Mon Oct 15, 2018 6:25 am
Hi,
once again! Video thumb does not appear so so that I can recognise the audio! Help!
I can't wait for 4 days and pray that a wonder makes the thumb re-appear
like half a year bevore (see above)!

Since I deleted ~/.cache/kdenlive (because audio thumb of the audio was confused) :

Image

The wave is nearly a stroke! Yesterday, before the deletion of ~/.cache/kdenlive
There was a nice audio wave (in the video) similar to the audio thumb
underneath the video. Now I can't cut the extra audio
enregistration! Help! When I insert a video with high audio volume then the
audio wave is big enough to cut. But I need to cut videos with normal audio
volume inside. So the fault its a kind of setting of the volume within kdenlive.

I already rebootet, I switched off-on the kdenlive settings "Thumb: audio video" .
Did not help!

I switched off thumb in settings, deleted .config/kdenlive again , the loaded the
project, then I switched thumbs to "on". Then restart of kdenlive. Thumbs appear
ithin video but as a "stroke", like above, no wave recognizeable! Help!

I opened a new kdenlive project, put in the video: same fault, the audio thumb is like a stroke.

What can I do else?

tia Eckard
Merlimau
Registered Member
Posts
519
Karma
5

Re: No Audio visible

Mon Oct 15, 2018 4:08 pm
Solution is here: https://www.youtube.com/watch?v=UKslOkep9g0.
If you work on Windows the cache folder is here: hit Win+R -> appdata -> Local\kdenlive\cache -> the folder with the numbers contains the audiothumbs folder.
egerlach
Registered Member
Posts
29
Karma
0

Re: No Audio visible

Tue Oct 16, 2018 6:59 pm
Thank you! Works now like before.

the content of the Video:

Solution is: Don't use "ffmpeg for faster thumbnails" . But this option doesn't take effect immediately. Suddenly , after few days or after deleting the cache files the effect takes place. So a user is confused why it happened "suddenly".
To "roll it back": Close kdenlive. Delete cache files. Then restart kdenlive, unset thumb options, save, then set options, save. Restart kdenlive.

Eckard

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], boudewijn, claydoh, Exabot [Bot], feharrington, Google [Bot], ognarb, TheraHedwig, tymond, Yahoo [Bot]