Reply to topic

Audio Synchronization

lawrencelile
Registered Member
Posts
2
Karma
0

Audio Synchronization  Topic is solved

Mon Mar 14, 2016 2:58 pm
*deleted*
geoffm
Registered Member
Posts
2
Karma
0

Re: Audio Synchronization

Sun Mar 20, 2016 5:39 pm
Don't know what the original post was, but it's a good title for my problem. Have a long video - but due to constant KDEnlive crashes I'm trying to render just a small 2 min 38 sec clip. That's how long the audio portion is. I put video = to the the same length. But that really doesn't matter - as the audio is cut about 18 seconds short. I've tried grouping the audio and video clips together, try various outputs, etc. It plays fine in the "preview" mode, but the renderer cuts the audio short... I tried different audio files resulting in the same problem. Didn't have this problem with older versions. I'm using the latest Kubuntu version - Version 0.9.10?

Any ideas on how to get the audio to encode the entire mp3/wav (I've tried both formats).
geoffm
Registered Member
Posts
2
Karma
0

Re: Audio Synchronization

Sun Mar 20, 2016 6:28 pm
Aha! to answer my question - it appears as though HD is 25 FPS - not 29.97. I did some quick math, re-did the render using 25 fps, and it worked. Hope this helps someone in the future.

 
Reply to topic

Bookmarks



Who is online

Registered users: Awang Ruoto, Baidu [Spider], bassamanator, Bing [Bot], bovender, Google [Bot], grosser, imkdeuser, Majestic-12 [Bot], Merlimau, norobot, pareekyashovardhan, samidon, Sogou [Bot], Yahoo [Bot], zachalexy