Reply to topic

showing only one track in a clips with multi track audio

syedr
Registered Member
Posts
12
Karma
0
I am facing problem with a clips with multi track audio.while recording the video we have used 2 wireless microphones, one for the presenter and one for the guest/speaker. Kdenlive only takes one track of audio, the other track is completely invisible in kdenlive .

does anybody know anything ??

Please Help

Thanks in advance
Merlimau
Registered Member
Posts
811
Karma
6
I assume you have a stereo channel. Make sure you have enabled “Separate channels”. hit CTRL+SHIFT+, -> timeline -> under Thumbnails enabled “Separate channels”.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Don B. Cilly, funkyskywalker, Google [Bot], irvingarrietavazquez, jeffgila, jmacleod, koffeinfriedhof, richmaxw, Sogou [Bot], Stephen Leibowitz, Yahoo [Bot]