Reply to topic

audio volume "keyframable" not showing line on clip

paulwheaton
Registered Member
Posts
4
Karma
0
I have linux mint 18.3. I downloaded kdenlive about nine hours ago (version 18.04.1). I cannot get the "volume (keyframable)" to work (I have been trying for the last 8 out of 9 hours).

The page about it https://kdenlive.org/en/project/editing ... keyframes/ shows grabbing the effect and dropping it onto the clip at 0:12 and then a volume level line appears. I get no volume level line.

I have now watched four youtube videos on the subject. I have rebooted kdenlive about five times and started with just one clip. I have done the thing about separating the audio from the video several times.

I found an older version of kdenlive (15.12.3) on my computer that does not have this problem. I'm not sure if that helps.

I'm stuck. Any suggestions?
paulwheaton
Registered Member
Posts
4
Karma
0
I found this bug: https://bugs.kde.org/show_bug.cgi?id=378023 --- but I think what I am experiencing is different.

I think it might be fair to call this a bug - so it would be a new bug. But I suspect that nobody else will be able to reproduce it. Which makes me think there is something in my environment that would be the fix.

Any suggestions?
paulwheaton
Registered Member
Posts
4
Karma
0
trying to attach image .... hmmm .... k, putting on my site and embedding .... embedding didn't work, so i am just making a link to the image:

https://permies.com/t/52675/a/62154/keyframable.png

Note how the track clip says "volume (keyframable)" but there is no line, like in all the videos. ??
Merlimau
Registered Member
Posts
519
Karma
5
Beside that you don’t see the volume level do you have the possibility to add key frames? If yes, set key frames and try if the volume changes according your key frame settings.

If this is not working download the appimage from here: https://files.kde.org/kdenlive/release/

Make it executable:
1. Open your file manager and browse to the location of the AppImage
2. Right-click on the AppImage and click the ‘Properties’ entry
3. Switch to the Permissions tab and
4. Click the ‘Allow executing file as program’ checkbox if you are using a Nautilus-based file manager (Files, Nemo, Caja), or click the ‘Is executable’ checkbox if you are using Dolphin, or change the ‘Execute’ drop down list to ‘Anyone’ if you are using PCManFM
5. Close the dialog
6. Double-click on the AppImage file to run

Try again.
paulwheaton
Registered Member
Posts
4
Karma
0
I downloaded kdenlive-18.04.1b-x86_64.AppImage just now and tried it. Same problem.
Merlimau
Registered Member
Posts
519
Karma
5
Strange. Even set keyframes is not possible?

Could be that there is some interfering with different MLT, QT versions as Linux sometime distribute that as well. I saw similar issue in the forum (try with a search). As I run Kdenlive under Windows I cannot really help.

As a work around try an older Kdenlive AppImage with the link above. Or you rise a bug.
Merlimau
Registered Member
Posts
519
Karma
5
I see that you don’t have split video and audio. CTRL+ SHIFT + , -> timeline -> activate “automatically split audio and video”.
Import the clip again. Try again according the video.
shideg
Registered Member
Posts
2
Karma
0
I had the same problem. It seems that the problem was that first, I've installed Kdenlive from the package manager (Ubuntu 16.04), and then got the 18.04.1 appimage version.
It seems that there was some kind of conflict between the two Kdenlive or MLT or both versions, because I got the old version of the volume (keyframable) effect in the newer, appimage version. Even its UI was the older version.

By uninstalling the repository version while neither version ran, the new UI of the effect appeared for me.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], boudewijn, Exabot [Bot], Google [Bot], ianp5a, ognarb, pewzers, rblackwell, Rytelier, TheraHedwig, tymond, vpinon, Yahoo [Bot]