Reply to topic

Rendering progression bar never completes

User avatar Ubu the Tech Guru
Registered Member
Posts
22
Karma
0
Hello all,
I am using Xubuntu 12.04.3 with kernel 3.7.0-030700-generic. I am using the following packages:
kdenlive: 0.9.6-0ubuntu0~sunab~precise1
melt: 0.8.8-0ubuntu0~sunab~precise1
ffmpeg: 4:0.8.6-0ubuntu0.12.04.1
When I render to an h264 mp4 file, the little progress window that appears that tells me the % that's been completed will just hang and say that it's only a certain percentage done when in reality it's done. I can open the mp4 file in vlc or parole media player and it plays just fine. When I look at ps aux | grep melt there are defunct process's hanging around, could that be why?
Code: Select all
ubu       4023  0.0  0.0 148948   240 ?        Sl   Oct30   0:02 /usr/bin/kdenlive_render -erase -pid:3740 /usr/bin/melt hdv_720_60p avformat - /home/ubu/.kde/tmp-core2duo/kdenliveAF3740.mlt file:///media/200gb1/Going_Deep_with_Ubu/Youtube-Movember%20-%20Stash-off/Youtube-Movember%20-%20Stash-off.mp4 f=mp4 hq=1 acodec=aac ab=192k ar=48000 pix_fmt=yuv420p vcodec=libx264 minrate=0 vb=5000k g=250 bf=3 b_strategy=1 subcmp=2 cmp=2 coder=1 flags=+loop flags2=dct8x8 qmax=51 subq=7 qmin=10 qcomp=0.6 qdiff=4 trellis=1 aspect=@16/9 pass=2 progressive=1 threads=2 real_time=-1
ubu       4025  0.1  0.0      0     0 ?        Z    Oct30  12:05 [melt] <defunct>
ubu       4815  0.0  0.0  13616   932 pts/2    S+   06:20   0:00 grep --color=auto melt
ubu      12664  0.0  0.0 148948   292 ?        Sl   Nov01   0:05 /usr/bin/kdenlive_render -erase -pid:10996 /usr/bin/melt hdv_720_60p avformat - /home/ubu/.kde/tmp-core2duo/kdenliveL10996.mlt file:///media/200gb1/Going_Deep_with_Ubu/Youtube-Movember-Stash_off/Youtube-Movember%20%7C%20The%20Beginning%20-%20Mistakes%20were%20Made.mp4 f=mp4 hq=1 acodec=aac ab=192k ar=48000 pix_fmt=yuv420p vcodec=libx264 minrate=0 vb=5000k g=250 bf=3 b_strategy=1 subcmp=2 cmp=2 coder=1 flags=+loop flags2=dct8x8 qmax=51 subq=7 qmin=10 qcomp=0.6 qdiff=4 trellis=1 aspect=@16/9 pass=2 progressive=1 threads=2 real_time=-1
ubu      12666  2.0  0.0      0     0 ?        Z    Nov01  95:50 [melt] <defunct>
ubu      32732  0.0  0.1 148948  2096 ?        Sl   03:53   0:08 /usr/bin/kdenlive_render -erase -pid:32714 /usr/bin/melt hdv_720_30p avformat - /home/ubu/.kde/tmp-core2duo/kdenliveX32714.mlt file:///media/200gb1/Going_Deep_with_Ubu/iPhone%204S%20vs%205S/Tech%20Tuesdays%20w%20Ubu%20-%20Ep%208%20-%20In-Dpeth%20iPhone%204S%20vs%205S%20Comparison.mp4 f=mp4 hq=1 acodec=aac ab=192k ar=48000 pix_fmt=yuv420p vcodec=libx264 minrate=0 vb=5000k g=250 bf=3 b_strategy=1 subcmp=2 cmp=2 coder=1 flags=+loop flags2=dct8x8 qmax=51 subq=7 qmin=10 qcomp=0.6 qdiff=4 trellis=1 aspect=@16/9 pass=2 progressive=1 threads=2 real_time=-1
ubu      32734 42.8  0.0      0     0 ?        Z    03:53  62:47 [melt] <defunct>


I'd love to get my progress window working again so it would tell me when the rendering is finished. Any help would be appreciated. Thanks


Check out my YouTube Channel http://www.youtube.com/ubuntuaddicted
Follow me on Twitter http://www.twitter.com/ubuntuaddicted
Check out my Google+ Profile https://plus.google.com/+UbutheTechGuru
User avatar Ubu the Tech Guru
Registered Member
Posts
22
Karma
0
still having the issue. i just rendered a video and the progression bar is stuck at estimated time remaining 00:20:09 yet when i look at the file, it's really done rendering. not an earth shattering bug but really annoying none the less.

here's a screen shot of the progress dialog box
Image


Check out my YouTube Channel http://www.youtube.com/ubuntuaddicted
Follow me on Twitter http://www.twitter.com/ubuntuaddicted
Check out my Google+ Profile https://plus.google.com/+UbutheTechGuru
User avatar Ubu the Tech Guru
Registered Member
Posts
22
Karma
0
no one can help with this?


Check out my YouTube Channel http://www.youtube.com/ubuntuaddicted
Follow me on Twitter http://www.twitter.com/ubuntuaddicted
Check out my Google+ Profile https://plus.google.com/+UbutheTechGuru
ttguy
Moderator
Posts
562
Karma
0

 
Reply to topic

Bookmarks



Who is online

Registered users: Alexa [Bot], anli, Baidu [Spider], Bing [Bot], binro, Exabot [Bot], Ganitzsh, garthecho, Google [Bot], google01103, ken300, koriun, lazyit, Majestic-12 [Bot], Nerdfest, netpalantir, SeaJey, SecretCode, sfepa, vascobasque, W3C [Validator], Yahoo [Bot]