Reply to topic

Set FFMEPG's flags in a renderinq preset

gefazetec
Registered Member
Posts
5
Karma
0
Hello,

I can't figure why the flags i've set in my favorite's rendering profile don't affect the output video. Here are the preset's options i want KDNLV to perform :

f=dvd target=pal-dvd vcodec=mpeg2video vb=9000k maxrate=9000k minrate=7000k dc=11 bf=2 flags=+loop mlt_profile=dv_pal pass=%passes

I think this may be traduce in classic ffmpeg syntax by:

ffmpeg -i in.avi -f dvd -target pal-dvd -pass 1/2 -vcodec mpeg2video -vb 9000k -dc 11 -bf 2 -flags loop -y out.mpg

The following preset syntax (H264) helped me to set my own :

f=mp4 hq=1 acodec=aac ab=%audiobitrate+'k' ar=48000 pix_fmt=yuv420p vcodec=libx264 minrate=0 vb=%bitrate+'k' g=250 bf=3 b_strategy=1 subcmp=2 cmp=2 coder=1 flags=+loop flags2=dct8x8 qmax=51 subq=7 qmin=10 qcomp=0.6 qdiff=4 trellis=1 aspect=%dar pass=%passes


I can change flags=+loop to flags=loop even flags=mv0, there's absolutely no change on outpout. What am i doing wrong ??
Can someone help me find what i've missed ? Is there any reference to a documentation focusing the preset syntax (i didn't find anything clear enough on that point).

Thank you very much.

P.S. : my kdnlv version is 0.9.6
ttguy
Moderator
Posts
562
Karma
0
What do you expect the +loop option to do for you?

 
Reply to topic

Bookmarks



Who is online

Registered users: Alexa [Bot], Baidu [Spider], Bing [Bot], dniitall, Exabot [Bot], Google [Bot], google01103, koriun, Majestic-12 [Bot], north, ooker, paulus3005, psbot [Picsearch], rulet111, scummos, SecretCode, Uri_Herrera, vascobasque, wimwillemsen, Yahoo [Bot]