Reply to topic

Last few seconds not rendering

dorienh
Registered Member
Posts
3
Karma
0

Last few seconds not rendering

Sun Dec 22, 2013 11:44 pm
Hi,

I have rendered a video succesfully. I didn;t notice it at first, but the last 2 clips are missing (a white noise clip and a picture clip).

Is there any way to force kdenlive to render until a specific length?

Thanks
ttguy
Moderator
Posts
562
Karma
0

Re: Last few seconds not rendering

Mon Dec 23, 2013 9:27 pm
Make sure you are not using the Selected Zone Option in the render dialog. See http://userbase.kde.org/Kdenlive/Manual ... one_Option
dorienh
Registered Member
Posts
3
Karma
0

Re: Last few seconds not rendering

Tue Dec 24, 2013 12:07 am
I have selected "full project".
ttguy
Moderator
Posts
562
Karma
0

Re: Last few seconds not rendering

Tue Dec 24, 2013 7:12 am
So it is not that then.

Do you have a title clip at the end of your project

http://kdenlive.org/mantis/view.php?id=2609 "0002609: rendering suddenly goes to 100% after meet first title clip"
dorienh
Registered Member
Posts
3
Karma
0

Re: Last few seconds not rendering

Tue Dec 24, 2013 11:51 am
Hi, thanks so much for replying. No I do not have a title clip. But I end with "white noise and a picture".
User avatar TheDiveO
Registered Member
Posts
150
Karma
0

Re: Last few seconds not rendering

Tue Dec 24, 2013 2:30 pm
Do you see any crash messages from rendering? I'm asking since I'm experiencing some minor rendering crashes from time to time which leave the resulting video most of the time in working state. Sometimes, the final few seconds are missing. In my cases the problems seem to be triggered by audio encoded with variable bitrate. But this is only a guess.


TheDiveO on YouTube: diving videos and aerial (quadcopter) videos, all made with Kdenlive.
TheDiveO Blog: know-how about Protune-grading in Kdenlive, GoPro HD Hero 3, DJI Phantom Quadcopter, full face mask diving, and some more...

 
Reply to topic

Bookmarks



Who is online

Registered users: Alexa [Bot], asevens, Baidu [Spider], Bing [Bot], bjoernbalazs, Exabot [Bot], Google [Bot], GordieGii, Hans, isadora, koriun, lueck, Majestic-12 [Bot], mmistretta, MSNbot Media, nezumi, Yahoo [Bot]