Reply to topic

Rendering never completes

hbrage
Registered Member
Posts
2
Karma
0

Rendering never completes

Sun Jan 05, 2014 3:34 pm
Hi!

Something has happened with my installation since July. I did some video editing, rendered and exported as DVD then with success but now I've bumped into some problem.

I cant render anything in Kdenlive. I've tried different formats and settings but always with the same result. Rendering starts, the clock is counting down, preview is running and everything looks OK. But when the clock has come the end it just stops there. Rendering never completes and output file is created but empty (0 bytes). Its possible to abort rendering at this point so its not completely frozen. I even tried to create a five seconds film and left the computer for several hours but it didn't finish.

Any ideas?

// Hans
capslock
Registered Member
Posts
289
Karma
0
OS

Re: Rendering never completes  Topic is solved

Mon Jan 06, 2014 7:29 am
It may help to delete or rename kdenlives settings file: ~/.kde4/share/config/kdenliverc and then start and configure kdenlive again.

If this does not help: Please provide some information on your system: Which linux distribution, which version of kdenlive, mlt, ffmpeg? What happened to your system since July? Only regular updates or did you change repositories?
hbrage
Registered Member
Posts
2
Karma
0

Re: Rendering never completes

Mon Jan 06, 2014 5:24 pm
Thanks!

It helped to rename and recreate the settings file.

Regards
Hans

 
Reply to topic

Bookmarks



Who is online

Registered users: alake, Baidu [Spider], Bing [Bot], boudewijn, brandy_000, bshah, cristian.onet, Exabot [Bot], garthecho, Google [Bot], GreatEmerald, Horus, ken300, koriun, Majestic-12 [Bot], mgraesslin, parzt, peje, Tuukka, vomus, Yahoo [Bot]