Reply to topic

Rendering - Unsupported Codec - Opensuse 13.1

jasoncox
Registered Member
Posts
3
Karma
0
On Opensuse 13.1, I can create and edit projects in KDENLIVE, but when I try to render, the rendering dialog says "Unsupported video codec" for any video format that I choose to render. I installed KDENLIVE and ffmpeg from the Packman repository. What would cause the codecs to be unsupported for rendering?
jasoncox
Registered Member
Posts
3
Karma
0
I re-ran the Config Wizard and it resolved the issue.

 
Reply to topic

Bookmarks



Who is online

Registered users: Amadiro, artur89sd, Baidu [Spider], Bing [Bot], Exabot [Bot], Google [Bot], google01103, mmasta, sandroandrade, Sogou [Bot], tienhung, Yahoo [Bot], Zephyzu