Reply to topic

kdenlive renders full timeline with lots of blank video

diyartech
Registered Member
Posts
1
Karma
0
Hi all,
Since nobody presented a working solution to above problem, I would like to show how I resolved it. All I did is I selected Full Project radio button, unchecked Parallel processing and the blank black frames disappeared from rendered output file.
Kdenlive Version 20.04.0
An open source video editor.
Using:
MLT version 6.21.0
FFmpeg libraries

Regards,
Saleh.
almostengr
Registered Member
Posts
2
Karma
0
None of the previously mentioned suggestions worked for me.


In my particular scenario, when rendering videos with Kdenlive, the black would not appear. It would only occur when using the script option or calling melt from the command line that I would have this problem.

I found that the newer versions of Kdenlive is creating a "black track". This is being done in the kdenlive and script files.

What I ended up having to do is to remove the "black_track" property and track from the kdenlive or script (mlt) file. Then when you do the rendering via script, the file would not contain the black at the end.
almostengr
Registered Member
Posts
2
Karma
0
I created a video about the issue and what I did to fix that black from showing up at the end going forward.

https://youtu.be/C0oeZAUjlbw

 
Reply to topic

Bookmarks



Who is online

Registered users: Awang Ruoto, Baidu [Spider], bartoloni, Bing [Bot], bobbywibowo, claydoh, farid, Google [Bot], hay207, Mace68, Majestic-12 [Bot], mcarpino, raphaelra, Sogou [Bot], The Tahaan, Yahoo [Bot]