Reply to topic

Crashing on long render but not individual chunks

nooj
Registered Member
Posts
2
Karma
0
Hi guys!

First post here, cant seem to find the same issue elsewhere :(

I am able to render out my video in multiple sections (experimented to see if a particular effect or section was crashing my render) but when I try to render the entire thing I get a render crash with the "[mp4 @ 00000000029c58c0] Using AVStream.codec to pass codec parameters to muxers is deprecated, use AVStream.codecpar instead. [mp4 @ 00000000029c58c0] Using AVStream.codec to pass codec parameters to muxers is deprecated, use AVStream.codecpar instead. Current Frame: 26, percentage: 0" message which from reading various posts I understand is not necessarily anything to do with the audio encoding? The frame number is always the same but it doesn't seem to actually correlate to frame 26 of the video as it will render fine when doing just that section. This occurs around 10 minutes into a 40ish minute render.

My system has changed since I was able to render without problems. I upgraded CPU (and mobo) from an i5-6600k to Ryzen 2700X. I am running latest Windows 10 version. System temps seem fine and nothing is locking up or performing in ways that would suggest hardware issues.

I thought it might be glitch0r causing the crash and indeed this was the case with one specific use of it with a single colour PNG. When I rendered that particular section it crashed and removing glitch0r fixed it, however there are other uses of the effect that render fine (in chunks when rendering form Guide A to Guide B). No matter what I do when rendering in full I get a crash around the same point. I have tried many different encoder settings and all have the same result.

Anyone had similar issues or care to hazard a guess as to the cause? Thanks in advance for your time!
Merlimau
Registered Member
Posts
811
Karma
6
In the rendering dialog: disable "parallel processing". Click "more option" -> set Threads to "0" (zero). Try again.
nooj
Registered Member
Posts
2
Karma
0
Merlimau wrote:In the rendering dialog: disable "parallel processing". Click "more option" -> set Threads to "0" (zero). Try again.


Worked perfectly! Even added glitch0r back in and no issue at all. Doesn't seem to affect render time either. Thank you so much for your help :)
Merlimau
Registered Member
Posts
811
Karma
6
Thank you for the feedback. Glad to hear it works.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], cylverbak, funkyskywalker, gfielding, Google [Bot], ineuw, ipwizard, Majestic-12 [Bot], maxmu, MRK0017, Sogou [Bot], sylvainrousseau, Yahoo [Bot]