Reply to topic

Crash on Rendering

chicoking
Registered Member
Posts
3
Karma
0

Crash on Rendering

Fri Apr 17, 2020 11:01 am
Edit -
On Windows 7, using Kdenlive version 19.12.3 , haven't really changed any settings since downloading it.
CPU: AMD FX-6300 6 -core
Memory: 8GB Ram
GPU: AMD Radeon R9 200 Series



I finally finished making my first video and when I went to render I got this error... this was my first time using the program so I'm not very well versed in it. Can anyone help? Thanks

Rendering of C:/Users/Ryan/Videos/Chico1.mp4 crashed

[h264 @ 000000000ae59c40] reference picture missing during reorder [h264 @ 000000000ae59c40] Missing reference picture, default is 2147483647 [h264 @ 000000000b3fe9c0] reference picture missing during reorder [h264 @ 000000000b3fe9c0] Missing reference picture, default is 2147483647 [h264 @ 000000000b3ff780] reference picture missing during reorder [h264 @ 000000000b3ff780] Missing reference picture, default is 2147483647 Current Frame: 8, percentage: 0
[mp4 @ 0000000007dbf9c0] Using AVStream.codec to pass codec parameters to muxers is deprecated, use AVStream.codecpar instead. [mp4 @ 0000000007dbf9c0] Using AVStream.codec to pass codec parameters to muxers is deprecated, use AVStream.codecpar instead. Current Frame: 26, percentage: 0
[h264 @ 000000000b3fee40] reference picture missing during reorder [h264 @ 000000000b3fee40] Missing reference picture, default is 2147483647
[h264 @ 000000000ae59c40] reference picture missing during reorder [h264 @ 000000000ae59c40] Missing reference picture, default is 2147483647 [h264 @ 000000000b3fe9c0] reference picture missing during reorder [h264 @ 000000000b3fe9c0] Missing reference picture, default is 2147483647 [h264 @ 000000000b3ff780] reference picture missing during reorder [h264 @ 000000000b3ff780] Missing reference picture, default is 2147483647 Current Frame: 89, percentage: 1
[h264 @ 000000000b3fee40] reference picture missing during reorder [h264 @ 000000000b3fee40] Missing reference picture, default is 2147483647
[h264 @ 000000000ae59c40] reference picture missing during reorder [h264 @ 000000000ae59c40] Missing reference picture, default is 2147483647 [h264 @ 000000000b3fe9c0] reference picture missing during reorder [h264 @ 000000000b3fe9c0] Missing reference picture, default is 2147483647
[h264 @ 000000000b3fee40] reference picture missing during reorder [h264 @ 000000000b3fee40] Missing reference picture, default is 2147483647
[h264 @ 00000000284ef940] reference picture missing during reorder [h264 @ 00000000284ef940] Missing reference picture, default is 2147483647
[h264 @ 000000002bcf8300] Missing reference picture, default is 2147483647 [h264 @ 000000002bcf8300] Missing reference picture, default is 2147483647 [h264 @ 000000002bcf8780] Missing reference picture, default is 2147483647 [h264 @ 000000002bcf8780] Missing reference picture, default is 2147483647 [h264 @ 000000002bcf8c00] Missing reference picture, default is 2147483647 [h264 @ 000000002bcf8c00] Missing reference picture, default is 2147483647 [h264 @ 000000002bcf90c0] Missing reference picture, default is 2147483647 [h264 @ 000000002bcf90c0] Missing reference picture, default is 2147483647 [h264 @ 000000002bcf9540] Missing reference picture, default is 2147483647 [h264 @ 000000002429d980] reference picture missing during reorder [h264 @ 000000002429d980] Missing reference picture, default is 2147483647 Current Frame: 905, percentage: 17
[h264 @ 000000002bcf8300] reference picture missing during reorder [h264 @ 000000002bcf8300] Missing reference picture, default is 2147483647 [h264 @ 000000002bcf8780] reference picture missing during reorder [h264 @ 000000002bcf8780] Missing reference picture, default is 2147483647 [h264 @ 000000002bcf9540] reference picture missing during reorder [h264 @ 000000002bcf9540] Missing reference picture, default is 2147483647



Rendering of C:/Users/Ryan/Videos/Chico1.mp4 crashed

[h264 @ 000000000ae9ad80] reference picture missing during reorder [h264 @ 000000000ae9ad80] Missing reference picture, default is 2147483647 [h264 @ 000000000b3583c0] reference picture missing during reorder [h264 @ 000000000b3583c0] Missing reference picture, default is 2147483647 Current Frame: 5, percentage: 0
[h264 @ 000000000b359180] reference picture missing during reorder [h264 @ 000000000b359180] Missing reference picture, default is 2147483647 Current Frame: 11, percentage: 0
[mp4 @ 0000000007dff9c0] Using AVStream.codec to pass codec parameters to muxers is deprecated, use AVStream.codecpar instead. [mp4 @ 0000000007dff9c0] Using AVStream.codec to pass codec parameters to muxers is deprecated, use AVStream.codecpar instead.
[h264 @ 000000000ae9ad80] reference picture missing during reorder [h264 @ 000000000ae9ad80] Missing reference picture, default is 2147483647 [h264 @ 000000000b3583c0] reference picture missing during reorder [h264 @ 000000000b3583c0] Missing reference picture, default is 2147483647 [h264 @ 000000000b359180] reference picture missing during reorder [h264 @ 000000000b359180] Missing reference picture, default is 2147483647 Current Frame: 64, percentage: 1
[h264 @ 000000000ae9ad80] reference picture missing during reorder [h264 @ 000000000ae9ad80] Missing reference picture, default is 2147483647 [h264 @ 000000000b3583c0] reference picture missing during reorder [h264 @ 000000000b3583c0] Missing reference picture, default is 2147483647 [h264 @ 000000000b359180] reference picture missing during reorder [h264 @ 000000000b359180] Missing reference picture, default is 2147483647 Current Frame: 72, percentage: 1
[h264 @ 000000000b358880] reference picture missing during reorder [h264 @ 000000000b358880] Missing reference picture, default is 2147483647
chicoking
Registered Member
Posts
3
Karma
0

Re: Crash on Rendering

Fri Apr 17, 2020 12:05 pm
Fixed.... turned off parallel processing and it rendered.

 
Reply to topic

Bookmarks



Who is online

Registered users: alra, Baidu [Spider], Bing [Bot], Google [Bot], passegua, raudt, Sogou [Bot], Yahoo [Bot]

cron