Reply to topic

Shortcut "S" and "C" in Kdenlive Version 19.12.2 and dev 315

User avatar qubodup
Registered Member
Posts
142
Karma
0
S (or anything else) is not assigned to "Select Tool" in windows 19.12.2 / dev 315:
Image

It's supposed to be. Right?

I saw "C" mentioned in a comment of praising Kdenlive but it seems to not do anything either. Is "C" supposed to be assigned to a function?

Thanks!
User avatar bartoloni
Moderator
Posts
795
Karma
2
OS
i'm using latest build (today) for Windows.. and S and X are working fine. (i have the Jog shuttle configurated to swap from selection to razor and works)

maybe you have to delete the Kdenlive folders on appdata and the kdenliverc file (preferences)
User avatar qubodup
Registered Member
Posts
142
Karma
0
bartoloni wrote:maybe you have to delete the Kdenlive folders on appdata and the kdenliverc file (preferences)

Thanks! I had forgotten about kdenliverc, instead had only cleared the appdata folders. kdenliverc also didn't help. However I then used processmonitor and found kdenliveui.rc (should have just read the config wiki page with more care). Anyways, I added a windows section to https://community.kde.org/Kdenlive/Configuration

Deleting %LocalAppData%\kxmlgui5\kdenlive\kdenliveui.rc while Kdenlive is turned off solves the issue.
User avatar bartoloni
Moderator
Posts
795
Karma
2
OS

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], exahamza, Google [Bot], jkurutz, Majestic-12 [Bot], razorrob, shevchuk, Sogou [Bot]