Reply to topic

Plasma 5 bug when /opt is replaced by symlink?

quickk
Registered Member
Posts
1
Karma
0
Hi everyone,

I'm not sure if this is a bug or not, which is the reason why I thought that I should ask someone on the forum before filing an official report.

I am running kubuntu 14.04, and installed plasma 5 via the project-neon ppa. Unfortunately, I couldn't get a plasma 5 session to start... all I got was a black screen with a mouse cursor that I could move around.

It turns out that the problem was related to the fact that I had replaced my /opt system folder with a symlink to a folder in my home directory (/home/myusername/.opt). I did this because I find that a lot of software installs itself into this folder (for example, intel compilers), and so I wanted to avoid re-installing the software each time I changed my os.

In any case, when I removed the symlink, created a /opt folder, and installed plasma 5 just like before, everything works fine. I tried this on my laptop and my desktop, and got the same result.

Am I doing anything that I shouldn't? Or is this a bug with plasma 5?

Thank you for any insight/comments!

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], JesusM, legomaniac, smankowski, YaCy [Bot]