Reply to topic

plasma panel is absent or inoperant

francois.e
Registered Member
Posts
1
Karma
0

plasma panel is absent or inoperant

Sat Mar 07, 2015 2:19 am
Trying to install on another linux box the plasma panel now is unresponsive, though everything worked perfectly on another linux box. However, I have access to the kderuncomman line popup menu. From there I can call the chromium browser from which I am writing now.

1.0 I get a contextual menu from which I can call:
-run command
-leave
-add panel (which is still inoperant)
-leave, after which if I punch enter will log me out to the login manager (will permit to logout, though no popmenu will indicate further action, i.e. logout, shutdown, hibernate ...)
-lock session

2.0 Trying to call other utilities or program from contextual menu run command:
-Programs could be called without problem:
-- chromium
-- pcmanfm:
- mousepad
--But at least one other not:
-- lxterminal:
CODE: SELECT ALL
KDEInit could not launch 'ksystraycmd':
Could not open library '/usr/lib/libkdeinit5_ksystraycmd'.
Cannot load library /usr/lib/libkdeinit5_ksystraycmd: (/usr/lib/libkdeinit5_ksystraycmd.so: cannot open shared object file: No such file or directory)


3.0 Doing some in an out from plasma to lxde I have tried to remove plasma-meta and reinstalling plasma and plasma-desktop and plasma-workspace but that did not seem to help more.

The only thread I have found yet is:
https://bbs.archlinux.org/viewtopic.php?id=184439&p=20
But there is no solution.

The library is mentioned in:
https://www.archlinux.org/packages/extr ... ace/files/
I imagine that it should be plasma-workspace:
https://www.archlinux.org/packages/extr ... workspace/

I remind you that I was on plasma-meta, until I realised yesterday that there was the contextual menu on the desktop permitting access to the run command option. I now work with plasma, plasma-desktop and plasma-workspace.

Any suggestions or comments?

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], Majestic-12 [Bot], Peter Evans, Snudl, Sogou [Bot], TristanDee