Reply to topic

Cannot use user switching in Plasma 5.5

tk
Registered Member
Posts
7
Karma
0
I'm using the Kubuntu Backports PPA which recently upgraded to Plasam 5.5. Since then I've been unable to use K Menu->Leave->New Session to start a new session. When I click 'New Session' it does nothing. I've checked the other screens (ctrl+F7, F8 etc.) but there's nothing - only the original session is open.
wolfi323
Registered Member
Posts
1128
Karma
11
OS
tk wrote:I'm using the Kubuntu Backports PPA which recently upgraded to Plasam 5.5. Since then I've been unable to use K Menu->Leave->New Session to start a new session. When I click 'New Session' it does nothing. I've checked the other screens (ctrl+F7, F8 etc.) but there's nothing - only the original session is open.

Yes, I see the same here since upgrading to 5.5.

AFAIK the user switcher stuff has been rewritten, this might have broken the application menu entry.

It works fine from the lock screen here though.

It might be a good idea to file a bug report at http://bugs.kde.org/.
User avatar google01103
Manager
Posts
6668
Karma
25
for me works fine in user switcher plasmoid


OpenSuse Leap 42.1 x64, Plasma 5.x

tk
Registered Member
Posts
7
Karma
0
I've opened https://bugs.kde.org/show_bug.cgi?id=358341 for this.

I can also confirm that using the Krunner menu I'm able to start a new session: Krunner (Alt+F2) search 'new session', click 'Desktop Sessions New Session'

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], dcihon, giygas, Google [Bot], Sogou [Bot], stnowell, Yahoo [Bot]