Reply to topic

How to get rid of the 30 seconds timeout on every logout?

victorn
Registered Member
Posts
21
Karma
0
How to get rid of the 30 seconds timeout on every logout/reboot/shutdown? Do you have any settings for that?
User avatar google01103
Manager
Posts
6668
Karma
25
it seems to be hard coded

you could try (I have not) Ctrl+Alt+Shift+PgDown

found in ~/.config/kglobalshortcutsrc
Code: Select all
[ksmserver]
Halt Without Confirmation=Ctrl+Alt+Shift+PgDown,none,Halt Without Confirmation
Lock Session=Ctrl+Alt+L\tScreensaver,Ctrl+Alt+L\tScreensaver,Lock Session
Log Out=Ctrl+Alt+Del,none,Log Out
Log Out Without Confirmation=Ctrl+Alt+Shift+Del,none,Log Out Without Confirmation
Reboot Without Confirmation=Ctrl+Alt+Shift+PgUp,none,Reboot Without Confirmation
_k_friendly_name=ksmserver


OpenSuse Leap 42.1 x64, Plasma 5.x

User avatar Rog131
Registered Member
Posts
828
Karma
10
KDE System Settings > Startup and Shutdown > Desktop Session > Disable the 'Confirm logout' - as default you have the 30 s to confirm the logout/reboot/shutdown.

Image
victorn
Registered Member
Posts
21
Karma
0
Thank you, it solved my problem.
victorn
Registered Member
Posts
21
Karma
0
Unfortunatelly it doesn't solve SDDM 30 seconds timeout too. Any option to remove this unfuctional latency too?
User avatar einar
Administrator
Posts
3400
Karma
7
OS
This should be in part addressed in Plasma 5.7, when it comes out.


"Violence is the last refuge of the incompetent."
Image
Plasma FAQ maintainer - Plasma programming with Python

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], ccarlo, claydoh, farid, Google [Bot], jwt873, kakosf, mcoudert, michaelstolz, prthorsenjr, rhaas, Yahoo [Bot]