Reply to topic

KDE keeps crashing on Kubuntu

darknite
Registered Member
Posts
2
Karma
0

KDE keeps crashing on Kubuntu

Sat Dec 15, 2018 1:33 am
I am running the latest Kubuntu with Plasma 5.13.5 and it keeps crashing, I have to do some more testing but it so far it seems when I remove "Active Window Control" plasmashell doesn't crash anymore, however when I move my mouse to the task manager around the running programs icon I get a list of this errors :

Code: Select all
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 58761, resource id: 60817415, major code: 142 (Unknown), minor code: 3
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 59021, resource id: 69206017, major code: 142 (Unknown), minor code: 3
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 59151, resource id: 60817415, major code: 142 (Unknown), minor code: 3
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 59285, resource id: 69206017, major code: 142 (Unknown), minor code: 3
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 59309, resource id: 60817415, major code: 142 (Unknown), minor code: 3
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 59456, resource id: 69206017, major code: 142 (Unknown), minor code: 3
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 59596, resource id: 60817415, major code: 142 (Unknown), minor code: 3
org.kde.plasma: requesting config for "Panel" without a containment!
QCoreApplication::postEvent: Unexpected null receiver
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 62380, resource id: 60817415, major code: 142 (Unknown), minor code: 3
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 62467, resource id: 69206017, major code: 142 (Unknown), minor code: 3
file:///usr/share/plasma/shells/org.kde.plasma.desktop/contents/configuration/AppletConfiguration.qml:133:9: QML RowLayout: Detected anchors on an item that is managed by a layout. This is undefined behavior; use Layout.alignment instead.
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 1307, resource id: 60817415, major code: 142 (Unknown), minor code: 3
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 1346, resource id: 69206017, major code: 142 (Unknown), minor code: 3
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 1409, resource id: 35652205, major code: 142 (Unknown), minor code: 3
QQmlComponent: Component is not ready
trying to show an empty dialog
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 4508, resource id: 60817415, major code: 142 (Unknown), minor code: 3
QObject::startTimer: Timers cannot be started from another thread
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 4952, resource id: 60817415, major code: 142 (Unknown), minor code: 3
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 5169, resource id: 69206017, major code: 142 (Unknown), minor code: 3
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 5265, resource id: 60817415, major code: 142 (Unknown), minor code: 3
QObject::startTimer: Timers cannot be started from another thread
qt.qpa.xcb: QXcbConnection: XCB error: 2 (BadValue), sequence: 6299, resource id: 69206017, major code: 142 (Unknown), minor code: 3


Other than installing Nvidia propitary drivers I have made minimal changes to the new Kubuntu install (chrome, terminator, tmux and such, only widget is Active Window Control and Event Calendar ), what gives ?

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Exabot [Bot], Google [Bot], louis94, pa, Sogou [Bot], TheraHedwig, Yahoo [Bot]