Reply to topic

auto-hide panels refuse to come out of hiding

tuxkid
Registered Member
Posts
7
Karma
0
Desktop KDE Plasma 5.8.9
Distro: Linux Mint 18.3 Sylvia

I like to have elbow room, so I always have panels set to autohide, but on this machine, this distro, once they hide, they never reappear.
I've tried making a new one at the top or the side, but the same thing happens.

Has anyone solved this sort of problem?
User avatar Mamarok
Manager
Posts
4847
Karma
12
OS
Doesn't happen on my system. Maybe consider an upgrade? Your Plasma version is rather outdated.


Currently running Kubuntu 20.04, Plasma 5.18.5, Frameworks 5.68.0, Qt 5.12.8, kernel 5.4.0-42
FWIW: it is always useful to state the exact Plasma version and distribution when asking questions in this forum, makes it easier for us to help ...
tuxkid
Registered Member
Posts
7
Karma
0
Mamarok wrote:Doesn't happen on my system. Maybe consider an upgrade? Your Plasma version is rather outdated.


I'm using the latest from the repo that Mint uses:

However, I tried adding a new panel, and lo and behold, auto-hide worked on it!
However (again), when I clicked off 'always visible' on my original panel, it remains unchanged, i.e. the auto-hiding won't turn off.
AND
on the new panel in which auto-hiding does work, the application launcher widget collapses immediately on opening, being visible for a nanosecond only. Update on that The Application launcher has stopped working on any panel.

It seems to me that I have a hardware issue.
Code: Select all
$ inxi -v2 -c5
System:    Host: Wattle Kernel: 4.10.0-38-generic x86_64 (64 bit) Desktop: KDE Plasma 5.8.9
           Distro: Linux Mint 18.3 Sylvia
Machine:   System: ASUSTeK (portable) product: UX430UNR v: 1.0
           Mobo: ASUSTeK model: UX430UNR v: 1.0
           Bios: American Megatrends v: UX430UNR.305 date: 03/19/2018
CPU:       Quad core Intel Core i7-8550U (-HT-MCP-) speed/max: 578/4000 MHz
Graphics:  Card-1: Intel UHD Graphics 620
           Card-2: NVIDIA GP108M [GeForce MX150]
           Display Server: X.Org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
           Resolution: [email protected]
           GLX Renderer: Mesa DRI Intel UHD Graphics 620 (Kabylake GT2)
           GLX Version: 3.0 Mesa 18.0.5
Network:   Card: Intel Wireless 8265 / 8275 driver: iwlwifi
Drives:    HDD Total Size: 512.1GB (13.3% used) ID-1: model: SanDisk_SD9SN8W5
Info:      Processes: 226 Uptime: 33 min Memory: 1128.0/15901.9MB
           Client: Shell (bash) inxi: 2.2.35
mahdeeniyaz
Registered Member
Posts
1
Karma
0
Worked for me 100 %. Try pressing the windows button which is near the alt,shift,ctrl and spacebar keys. The panel will show itself and from there onwards you can edit the panel to always show or your preference... o) o) o)
tuxkid
Registered Member
Posts
7
Karma
0
mahdeeniyaz wrote:Worked for me 100 %. Try pressing the windows button which is near the alt,shift,ctrl and spacebar keys. The panel will show itself and from there onwards you can edit the panel to always show or your preference... o) o) o)

The windows key makes no difference to mine. What does is restarting the machine. That works until the machine is sent to sleep -- which reopens fine except for the stated problem with auto-hiding.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], claydoh, dbergstein, ferchoj, gfielding, Google [Bot], koffeinfriedhof, kyrawertho, lagunacreek, magkoc, matemat, quisimodo, raphaelra, semper, Sogou [Bot], steveblezy, Yahoo [Bot]