Reply to topic

No plasma widgets are registered with plasma system tray

User avatar aitorpazos
Registered Member
Posts
13
Karma
0
OS
Hi,

This happened a while ago and my current workaround is to add the plasma widgets individually to the panel (which is not great, but acceptable for now). I assumed this was a transient issue but I'm not seeing it fixed for a number of releases.

What happens is that my system-tray plasmoid (any instance I create) only icons from applications are shown, but not those belonging to plasma-widgets:
https://imgur.com/a/7a1UXZ4

However, user plasmoids are shown:
https://imgur.com/a/jLpFpLF

I've already ran this command:
Code: Select all
$ kpackagetool5 --generate-index -t Plasma/Applet
kf5.kpackage: Generated  "/home/aitor/.local/share/plasma/plasmoids//kpluginindex.json"  ( 8  plugins)
Generando /home/aitor/.local/share/plasma/plasmoids//kpluginindex.json

but it didn't help.

Any suggestion?

Thanks in advance. Aitor
User avatar Mamarok
Manager
Posts
5157
Karma
15
OS
You should also specify you are using Latte Dock.

FWIW: your Plasma version is always useful to know.


Currently running Kubuntu 20.10, Plasma 5.19.5, Frameworks 5.74.0, Qt 5.14.2, kernel 5.8.0-29, AMD RENOiR Graphics
FWIW: it is always useful to state the exact Plasma version and distribution when asking questions, makes it easier for us to help ...

 
Reply to topic

Bookmarks



Who is online

Registered users: andreaaxx, Baidu [Spider], Bing [Bot], di3, farid, ggggman, Google [Bot], magkoc, Mamarok, rye, Sogou [Bot], tymond