Reply to topic

background image on locking scree/login screen issue

User avatar alainroger
Registered Member
Posts
110
Karma
0
OS
Hi,

since update to ubuntu 19.10 and new KDE 5.17.5 i have a weird behavior.

I use to have a personal background image on my login screen/locking screen. But even this image is available in Setting -> startup & shutdown (as you can see on the image attached), it is not anymore displayed as before.

Image

while my background image that should be displayed is:
Image

What's happened ?

thx


Kubuntu 19.10 / kernel 5.3.x
KDE 5.17.5 / KDE framework: 5.66 / Q t version: 5.12.4
User avatar Mamarok
Manager
Posts
4846
Karma
12
OS
Did you change something before this happened? My personalised image displays quite fine, running the same Distro and Plasma version as you do.


Currently running Kubuntu 20.04, Plasma 5.18.5, Frameworks 5.68.0, Qt 5.12.8, kernel 5.4.0-42
FWIW: it is always useful to state the exact Plasma version and distribution when asking questions in this forum, makes it easier for us to help ...
User avatar alainroger
Registered Member
Posts
110
Karma
0
OS
No i changed nothing. I just upgrade distro version that's all.


Kubuntu 19.10 / kernel 5.3.x
KDE 5.17.5 / KDE framework: 5.66 / Q t version: 5.12.4
User avatar raphaelra
Registered Member
Posts
160
Karma
0
OS
Is it not necessary to synchronize after background image was changed ?

Image
User avatar alainroger
Registered Member
Posts
110
Karma
0
OS
I've never heard about such sync after changing settings as till now it was not necessary


Kubuntu 19.10 / kernel 5.3.x
KDE 5.17.5 / KDE framework: 5.66 / Q t version: 5.12.4
User avatar raphaelra
Registered Member
Posts
160
Karma
0
OS
I'm also not sure, if such a sync is necessary o) In the text above is nothing about background image ... But, did it help ?
User avatar alainroger
Registered Member
Posts
110
Karma
0
OS
raphaelra wrote:I'm also not sure, if such a sync is necessary o) In the text above is nothing about background image ... But, did it help ?


I gave a try to it and nothing changed. As i told previously, i've never heard before, that a sync is necessary to change login screen background image as it usually just asks root password to set it up.


Kubuntu 19.10 / kernel 5.3.x
KDE 5.17.5 / KDE framework: 5.66 / Q t version: 5.12.4
User avatar Mamarok
Manager
Posts
4846
Karma
12
OS
Could it be that you changed location for this image file? It has to be in a global folder, not just in your /home folder


Currently running Kubuntu 20.04, Plasma 5.18.5, Frameworks 5.68.0, Qt 5.12.8, kernel 5.4.0-42
FWIW: it is always useful to state the exact Plasma version and distribution when asking questions in this forum, makes it easier for us to help ...
User avatar alainroger
Registered Member
Posts
110
Karma
0
OS
Mamarok wrote:Could it be that you changed location for this image file? It has to be in a global folder, not just in your /home folder


It has been always in /home/alain/pictures folder since the beginning. So why should it be problem now ?

The weird thing is that system requires "root" permission (so sudo) to record that i set a new background image for login screen / lock screen...i do not remember such need from system before upgrade.


Kubuntu 19.10 / kernel 5.3.x
KDE 5.17.5 / KDE framework: 5.66 / Q t version: 5.12.4
User avatar Mamarok
Manager
Posts
4846
Karma
12
OS
You always had to have root rights to change SDDM settings, as those are not in the Plasma user space, but located in /etc/sddm.conf.d


Currently running Kubuntu 20.04, Plasma 5.18.5, Frameworks 5.68.0, Qt 5.12.8, kernel 5.4.0-42
FWIW: it is always useful to state the exact Plasma version and distribution when asking questions in this forum, makes it easier for us to help ...
dante_uk
Registered Member
Posts
1
Karma
0
I have almost the same issue.
Clean install of Kubuntu 20.04
I tried to change the login background image to a specific image, it seemed to accept it, but now I have a black background and nothing I do fixes it.
I tried resetting it back to the default breeze login screen, but it made no difference.
I also tired the 'Get new login screens', picked a nice one, installed and set it - nothing, still just a black background on the login screen.
Any ideas ?
( this used to work when I had Kubuntu 18.04 installed ).

UPDATE: I completely uninstalled the login screens and installed a new one from the 'Get new login screens' - this is now working.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Don B. Cilly, funkyskywalker, Google [Bot], irvingarrietavazquez, jeffgila, jmacleod, koffeinfriedhof, richmaxw, sh-zam, Sogou [Bot], srgmro33, Stephen Leibowitz, Yahoo [Bot]