Reply to topic

Most Meta key shortcuts no longer working

bpaul
Registered Member
Posts
13
Karma
0
Hi. I'm running Plasma 5 on MX Linux 19:

Code: Select all
Host: mx Kernel: 4.19.0-6-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0
  parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-6-amd64
  root=UUID=2fc6e2c7-d047-456c-86f4-35332f77a7a8 ro quiet splash
  Desktop: KDE Plasma 5.14.5 wm: kwin_x11 dm: LightDM 1.26.0
  Distro: MX-19.1_x64 patito feo October 21  2019
  base: Debian GNU/Linux 10 (buster)


The system is only a few days old. Initially all the shortcuts were working well, particularly, the Meta key would invoke the Application Launcher. Then suddenly the Meta key stopped doing that.

Additionally, I have mapped Meta-C to Cherrytree, Meta-L to Libreoffice, etc, and none of them work.

I was able to map Meta-A to the Application Launcher, and it is working. This is not too bad a workaround, but since the Launcher is used so often I would like to single-key it; plus I would like the other shortcuts to work as well.

I searched here and found quite a few Meta key problems, but I didn't see a clear-cut resolution to the problem.

Any input would be appreciated. Thanks.
bpaul
Registered Member
Posts
13
Karma
0
Very odd. No sooner do I post this than the Meta key shortcuts begin working again.

Glad to have them back, but I don't understand what's going on. I did a reboot just before they returned, but that's nothing new.

Anyway, I'll keep watching and hope for the best.

Be well.

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], farid, Google [Bot], Majestic-12 [Bot], MSN [Bot], Sogou [Bot], Yahoo [Bot]