Reply to topic

keyboard not working sometimes (dolphin, menu search box)

User avatar alainroger
Registered Member
Posts
126
Karma
0
OS
Hi,

I upgrade from Kubuntu 20.04 to 20.10 few days ago and since i have a weird behavior with my keyboard.
While most of the time keyboard works well, there are some places where it looks like not working.

For example, i have as main menu applet "Application menu" and if i want to search an app by typing few letter in searchbox, nothing appears. I mean i type but no letter appears.

If i open a terminal, keyboard works well, as on internet with chrome.

The 2nd app where i have issue, it's with Dolphin and the filter or the create directory box. None of them recognize letters i type. So they stay in their default status (empty or with "enter a directory name" if i use F10 key on the same keyboard)

What could be the issue as my keyboard works great... the proof is that i wrote this post with the same keyboard on the same laptop :D

thx


Kubuntu 20.10 / kernel 5.8.x
KDE 5.19.5 / KDE framework: 5.74 / Q t version: 5.14.2
User avatar Mamarok
Manager
Posts
5368
Karma
16
OS
Some more details about your specific hardware as well as you settings in the System Settings -> Hardware -> Input Devices ->Keyboard settings might be helpful, specifically whether you chose a specific model and if you use a particular layout


Currently running Kubuntu 20.10, Plasma 5.19.5, Frameworks 5.74.0, Qt 5.14.2, kernel 5.8.0-43, AMD RENOiR Graphics
FWIW: it is always useful to state the exact Plasma version and distribution when asking questions, makes it easier for us to help ...
User avatar alainroger
Registered Member
Posts
126
Karma
0
OS
All settings are since KUbuntu 16.04 so till now it worked (so till i upgrade to KDE Ubuntu 20.10).
I do not understand what could be the reason why it stopped to work on some apps.

I use 3 different layouts and i switch between them using Alt+Shift

here are the other information:
Image

Image


here it's a place where keyboard is not working anymore:
Image

Here is my info center screen:
Image

I have 3 different DE installed : KDE, Gnome and Deepin.

I realized that after removing Deeping, main menu search box works again. I will confirm it in few days if everything still works.


Kubuntu 20.10 / kernel 5.8.x
KDE 5.19.5 / KDE framework: 5.74 / Q t version: 5.14.2
User avatar alainroger
Registered Member
Posts
126
Karma
0
OS
it's now 2 days since i removed Deepin DE and my keyboard works very well. So i guess we can say that Deepin DE (even it's not active DE) impacted on KDE features.


Kubuntu 20.10 / kernel 5.8.x
KDE 5.19.5 / KDE framework: 5.74 / Q t version: 5.14.2
User avatar Mamarok
Manager
Posts
5368
Karma
16
OS
might be a good idea to file a bug against it, then.


Currently running Kubuntu 20.10, Plasma 5.19.5, Frameworks 5.74.0, Qt 5.14.2, kernel 5.8.0-43, AMD RENOiR Graphics
FWIW: it is always useful to state the exact Plasma version and distribution when asking questions, makes it easier for us to help ...
User avatar alainroger
Registered Member
Posts
126
Karma
0
OS
Ok, so problem is back even if i use original laptop keyboard. So it has nothing to do with wireless keyboard or with Deepin DE.

Problem is located somewhere else. :(

Bug ticket opened in tracking system of KDE


Kubuntu 20.10 / kernel 5.8.x
KDE 5.19.5 / KDE framework: 5.74 / Q t version: 5.14.2
User avatar Mamarok
Manager
Posts
5368
Karma
16
OS
Could you please give a link to the bug report here as well?


Currently running Kubuntu 20.10, Plasma 5.19.5, Frameworks 5.74.0, Qt 5.14.2, kernel 5.8.0-43, AMD RENOiR Graphics
FWIW: it is always useful to state the exact Plasma version and distribution when asking questions, makes it easier for us to help ...
User avatar alainroger
Registered Member
Posts
126
Karma
0
OS


Kubuntu 20.10 / kernel 5.8.x
KDE 5.19.5 / KDE framework: 5.74 / Q t version: 5.14.2

 
Reply to topic

Bookmarks



Who is online

Registered users: andrewm, apfelpfluecker, Baidu [Spider], Bing [Bot], buddyt, funix, Google [Bot], JesusM, koffeinfriedhof, notspongbob, ssanderson, Yahoo [Bot]