Reply to topic

5.26 Renderer issues + monitor power cycling after login

User avatar justmere
Registered Member
Posts
4
Karma
0
Before I post as a bug, Is anyone else having a similar issue? This happened a few days after the 5.26 update. When i restored from a snapshot, it wouldn't let me see the Display Settings menu at all.

Affected monitor is an ASUS VG27A via DisplayPort.

I've tried, without success:
- restoring from a snapshot prior to the update
- different DP connections

I may need help downgrading back to 5.25.5 because i have a deadline to make, and i don't want to have to go into work tomorrow to finish it.

Code: Select all
System:
Kernel: 6.0.1-zen2-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
root=UUID=f6cccf9c-8580-435e-8f33-927e3e31bb2d rw [email protected]
quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
resume=UUID=2e9cba84-8fd3-4884-995e-6ac1c54716ad loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.26.0 tk: Qt v: 5.15.6 info: latte-dock
wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop System: Gigabyte product: X570 AORUS ELITE v: -CF
serial: <superuser required>
Mobo: Gigabyte model: X570 AORUS ELITE v: x.x
serial: <superuser required> UEFI: American Megatrends LLC. v: F34
date: 06/10/2021
Battery:
ID-1: hidpp_battery_0 charge: 61% condition: N/A volts: 3.9 min: N/A
model: Logitech G502 LIGHTSPEED Wireless Gaming Mouse type: N/A
serial: <filter> status: discharging
CPU:
Info: model: AMD Ryzen 9 3950X bits: 64 type: MT MCP arch: Zen 2 gen: 3
level: v3 note: check built: 2020-22 process: TSMC n7 (7nm)
family: 0x17 (23) model-id: 0x71 (113) stepping: 0 microcode: 0x8701021
Topology: cpus: 1x cores: 16 tpc: 2 threads: 32 smt: enabled cache:
L1: 1024 KiB desc: d-16x32 KiB; i-16x32 KiB L2: 8 MiB desc: 16x512 KiB
L3: 64 MiB desc: 4x16 MiB
Speed (MHz): avg: 3502 high: 3593 min/max: 2200/4761 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 3500 2: 3500
3: 3500 4: 3500 5: 3500 6: 3500 7: 3593 8: 3500 9: 3500 10: 3500 11: 3500
12: 3500 13: 3500 14: 3500 15: 3500 16: 3500 17: 3500 18: 3500 19: 3500
20: 3500 21: 3500 22: 3500 23: 3500 24: 3500 25: 3500 26: 3500 27: 3500
28: 3500 29: 3500 30: 3500 31: 3500 32: 3500 bogomips: 223572
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities:
Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: mmio_stale_data status: Not affected
Type: retbleed mitigation: untrained return thunk; SMT enabled with STIBP
protection
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
prctl
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
sanitization
Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, STIBP:
always-on, RSB filling, PBRSB-eIBRS: Not affected
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: NVIDIA TU104 [GeForce RTX 2070 SUPER] vendor: Micro-Star MSI
driver: nvidia v: 520.56.06 alternate: nouveau,nvidia_drm non-free: 515.xx+
status: current (as of 2022-10) arch: Turing code: TUxxx
process: TSMC 12nm built: 2018-22 pcie: gen: 1 speed: 2.5 GT/s lanes: 16
link-max: gen: 3 speed: 8 GT/s bus-ID: 0a:00.0 chip-ID: 10de:1e84
class-ID: 0300
Device-2: Focusrite-Novation Scarlett 2i2 Camera type: USB
driver: snd-usb-audio bus-ID: 7-2:2 chip-ID: 1235:8210 class-ID: 0102
serial: <filter>
Device-3: Logitech C922 Pro Stream Webcam type: USB
driver: snd-usb-audio,uvcvideo bus-ID: 7-3.3:7 chip-ID: 046d:085c
class-ID: 0102 serial: <filter>
Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.3
compositor: kwin_x11 driver: X: loaded: nvidia unloaded: modesetting
alternate: fbdev,nouveau,nv,vesa gpu: nvidia display-ID: :0 screens: 1
Screen-1: 0 s-res: 2560x1440 s-dpi: 107 s-size: 608x342mm (23.94x13.46")
s-diag: 698mm (27.46")
Monitor-1: DP-0 pos: primary res: 2560x1440 dpi: 109
size: 598x336mm (23.54x13.23") diag: 686mm (27.01") modes: N/A
Monitor-2: DP-2 size-res: N/A modes: N/A
OpenGL: renderer: NVIDIA GeForce RTX 2070 SUPER/PCIe/SSE2 v: 4.6.0 NVIDIA
520.56.06 direct render: Yes
Audio:
Device-1: YUAN High-Tech Development vendor: Corsair Memory driver: N/A
pcie: bus-ID: 7-2:2 gen: 1 chip-ID: 1235:8210 class-ID: 0102
speed: 2.5 GT/s serial: <filter> lanes: 1 bus-ID: 06:00.0
chip-ID: 12ab:0380 class-ID: 0480
Device-2: NVIDIA TU104 HD Audio vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
bus-ID: 0a:00.1 chip-ID: 10de:10f8 class-ID: 0403
Device-3: AMD Starship/Matisse HD Audio vendor: Gigabyte
driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
bus-ID: 0c:00.4 chip-ID: 1022:1487 class-ID: 0403
Device-4: Focusrite-Novation Scarlett 2i2 Camera type: USB
driver: snd-usb-audio
Device-5: Logitech C922 Pro Stream Webcam type: USB
driver: snd-usb-audio,uvcvideo bus-ID: 7-3.3:7 chip-ID: 046d:085c
class-ID: 0102 serial: <filter>
Device-6: Texas Instruments ATH-G1WL type: USB
driver: hid-generic,snd-usb-audio,usbhid bus-ID: 7-3.4:8 chip-ID: 0451:16ba
class-ID: 0300 serial: <filter>
Sound API: ALSA v: k6.0.1-zen2-1-zen running: yes
Sound Server-1: PulseAudio v: 16.1 running: no
Sound Server-2: PipeWire v: 0.3.59 running: yes
Network:
Device-1: Intel I211 Gigabit Network vendor: Gigabyte driver: igb v: kernel
pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: f000 bus-ID: 05:00.0
chip-ID: 8086:1539 class-ID: 0200
IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Bluetooth:
Device-1: TP-Link UB500 Adapter type: USB driver: btusb v: 0.8
bus-ID: 7-4:4 chip-ID: 2357:0604 class-ID: e001 serial: <filter>
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
Local Storage: total: 4.57 TiB used: 905.48 GiB (19.3%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:2 vendor: SanDisk model: ADATA SX6000PNP
size: 953.87 GiB block-size: physical: 512 B logical: 512 B
speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: V9002s85
temp: 35.9 C scheme: GPT
ID-2: /dev/nvme1n1 maj-min: 259:0 vendor: Western Digital
model: WDS100T1XHE-00AFY0 size: 931.51 GiB block-size: physical: 512 B
logical: 512 B speed: 63.2 Gb/s lanes: 4 type: SSD serial: <filter>
rev: 614600WD temp: 40.9 C scheme: GPT
ID-3: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 860 EVO 1TB
size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: <filter> rev: 4B6Q scheme: GPT
ID-4: /dev/sdb maj-min: 8:16 vendor: Western Digital
model: WD20EARX-00ZUDB0 size: 1.82 TiB block-size: physical: 4096 B
logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 5400 serial: <filter>
rev: 0A80 scheme: GPT
Partition:
ID-1: / raw-size: 896.73 GiB size: 896.73 GiB (100.00%) used: 419.57 GiB
(46.8%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 592 KiB
(0.2%) fs: vfat dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 896.73 GiB size: 896.73 GiB (100.00%) used: 419.57
GiB (46.8%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-4: /var/log raw-size: 896.73 GiB size: 896.73 GiB (100.00%) used: 419.57
GiB (46.8%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-5: /var/tmp raw-size: 896.73 GiB size: 896.73 GiB (100.00%) used: 419.57
GiB (46.8%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 31.28 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
ID-2: swap-2 type: partition size: 34.49 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/sda3 maj-min: 8:3
Sensors:
System Temperatures: cpu: 42.2 C mobo: 31.0 C gpu: nvidia temp: 35 C
Fan Speeds (RPM): N/A gpu: nvidia fan: 24%
Info:
Processes: 499 Uptime: 16m wakeups: 2 Memory: 31.28 GiB used: 3.91 GiB
(12.5%) Init: systemd v: 251 default: graphical tool: systemctl
Compilers: gcc: 12.2.0 alt: 11 clang: 14.0.6 Packages: pm: pacman
pkgs: 2530 libs: 564 tools: octopi,pamac,paru Shell: fish v: 3.5.1
default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.22
Garuda (2.6.8-1):
System install date:     2022-01-22
Last full system update: 2022-10-15
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       Probably (Run as root to verify)
Snapshots:               Snapper
Failed units:
User avatar justmere
Registered Member
Posts
4
Karma
0
This was solved by:

1. plugging both hdmi and display port on affected monitor
2. switching to hdmi on monitor
3. opening display settings in kde gui (both inputs from same monitor showed up, 3 monitors total)
4. selecting enable and primary on displayport (previously this did not work, monitor would appear to disconnect and reconnect, then disconnect again)
5. switched back to displayport on monitor

Worked. No clue why.

https://forum.garudalinux.org/t/monitor ... ma/23939/3
User avatar justmere
Registered Member
Posts
4
Karma
0
This is broken again. Same solution did not work.

- At login, monitors are detected and login screen is displayed.
- Once logged in, the one monitor (ASUS VG27A) fails to detect displayport input, same with HDMI
- I've tried re-enabling via Display Settings, and it does nothing. Doesn't even ask if i'd like to keep the settings or revert. Sometimes Display Settings removes the monitor from the dialog, then it shows back up, then goes away, then shows up again. Enabled stays checked, but the monitor is not displaying any output. In this time it says,

A new output has been added. Settings have been reloaded.
A new output has been removed. Settings have been reloaded.
A new output has been added. Settings have been reloaded.


I've tried the following, which did not work:
- linux-lts and linx-zen kernels
- restoring snapshot to before the update that I think did it
- the previous solution posted above

This is primarily a problem with the display port. When i have both HDMI and DP plugged in, DP seems to fight over the input and reset it. DP alone just simply doesn't work, and HDMI alone works. I'd like to use DP since it is the only input on this monitor capable of the peak 165hz refresh.

Is anyone else having this issue?


Code: Select all
╭─[email protected] in ~ via  v11.0.17 took 4ms
╰─λ garuda-inxi                                                                                       (base)
System:
Kernel: 5.15.75-1-lts arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-lts
root=UUID=f6cccf9c-8580-435e-8f33-927e3e31bb2d rw [email protected]
quiet splash rd.udev.log_priority=3 vt.global_cursor_default=0
resume=UUID=2e9cba84-8fd3-4884-995e-6ac1c54716ad loglevel=3 ibt=off
Desktop: KDE Plasma v: 5.26.2 tk: Qt v: 5.15.6 info: latte-dock
wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
Type: Desktop System: Gigabyte product: X570 AORUS ELITE v: -CF
serial: <superuser required>
Mobo: Gigabyte model: X570 AORUS ELITE v: x.x
serial: <superuser required> UEFI: American Megatrends LLC. v: F34
date: 06/10/2021
Battery:
ID-1: hidpp_battery_0 charge: 54% condition: N/A volts: 3.8 min: N/A
model: Logitech G502 LIGHTSPEED Wireless Gaming Mouse type: N/A
serial: <filter> status: discharging
CPU:
Info: model: AMD Ryzen 9 3950X bits: 64 type: MT MCP arch: Zen 2 gen: 3
level: v3 note: check built: 2020-22 process: TSMC n7 (7nm)
family: 0x17 (23) model-id: 0x71 (113) stepping: 0 microcode: 0x8701021
Topology: cpus: 1x cores: 16 tpc: 2 threads: 32 smt: enabled cache:
L1: 1024 KiB desc: d-16x32 KiB; i-16x32 KiB L2: 8 MiB desc: 16x512 KiB
L3: 64 MiB desc: 4x16 MiB
Speed (MHz): avg: 3665 high: 4562 min/max: 2200/4761 boost: enabled
scaling: driver: acpi-cpufreq governor: performance cores: 1: 3803 2: 3593
3: 4117 4: 3591 5: 4159 6: 3592 7: 3592 8: 3592 9: 3747 10: 3592 11: 3588
12: 3591 13: 3593 14: 3588 15: 3593 16: 3594 17: 3595 18: 3581 19: 3778
20: 3593 21: 3586 22: 3592 23: 3375 24: 4562 25: 3590 26: 3586 27: 3593
28: 3593 29: 3592 30: 3594 31: 3585 32: 3584 bogomips: 223581
Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
Vulnerabilities:
Type: itlb_multihit status: Not affected
Type: l1tf status: Not affected
Type: mds status: Not affected
Type: meltdown status: Not affected
Type: mmio_stale_data status: Not affected
Type: retbleed mitigation: untrained return thunk; SMT enabled with STIBP
protection
Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
prctl and seccomp
Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
sanitization
Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, STIBP:
always-on, RSB filling, PBRSB-eIBRS: Not affected
Type: srbds status: Not affected
Type: tsx_async_abort status: Not affected
Graphics:
Device-1: NVIDIA TU104 [GeForce RTX 2070 SUPER] vendor: Micro-Star MSI
driver: nvidia v: 520.56.06 alternate: nouveau,nvidia_drm non-free: 515.xx+
status: current (as of 2022-10) arch: Turing code: TUxxx
process: TSMC 12nm built: 2018-22 pcie: gen: 2 speed: 5 GT/s lanes: 16
link-max: gen: 3 speed: 8 GT/s bus-ID: 0a:00.0 chip-ID: 10de:1e84
class-ID: 0300
Device-2: Focusrite-Novation Scarlett 2i2 Camera type: USB
driver: snd-usb-audio bus-ID: 7-2:2 chip-ID: 1235:8210 class-ID: 0102
serial: <filter>
Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.4
compositor: kwin_x11 driver: X: loaded: nvidia unloaded: modesetting
alternate: fbdev,nouveau,nv,vesa gpu: nvidia display-ID: :0 screens: 1
Screen-1: 0 s-res: 5119x1440 s-dpi: 107 s-size: 1215x342mm (47.83x13.46")
s-diag: 1262mm (49.69")
Monitor-1: DP-0 pos: primary res: 2560x1440 dpi: 109
size: 598x336mm (23.54x13.23") diag: 686mm (27.01") modes: N/A
Monitor-2: DP-2 size-res: N/A modes: N/A
Monitor-3: HDMI-0 size-res: N/A modes: N/A
OpenGL: renderer: NVIDIA GeForce RTX 2070 SUPER/PCIe/SSE2 v: 4.6.0 NVIDIA
520.56.06 direct render: Yes
Audio:
Device-1: YUAN High-Tech Development vendor: Corsair Memory driver: N/A
pcie: bus-ID: 7-2:2 gen: 1 chip-ID: 1235:8210 speed: 2.5 GT/s
class-ID: 0102 serial: <filter> lanes: 1 bus-ID: 06:00.0
chip-ID: 12ab:0380 class-ID: 0480
Device-2: NVIDIA TU104 HD Audio vendor: Micro-Star MSI
driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
bus-ID: 0a:00.1 chip-ID: 10de:10f8 class-ID: 0403
Device-3: AMD Starship/Matisse HD Audio vendor: Gigabyte
driver: snd_hda_intel v: kernel pcie: gen: 4 speed: 16 GT/s lanes: 16
bus-ID: 0c:00.4 chip-ID: 1022:1487 class-ID: 0403
Device-4: Focusrite-Novation Scarlett 2i2 Camera type: USB
driver: snd-usb-audio
Sound API: ALSA v: k5.15.75-1-lts running: yes
Sound Server-1: PulseAudio v: 16.1 running: no
Sound Server-2: PipeWire v: 0.3.59 running: yes
Network:
Device-1: Intel I211 Gigabit Network vendor: Gigabyte driver: igb v: kernel
pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: f000 bus-ID: 05:00.0
chip-ID: 8086:1539 class-ID: 0200
IF: enp5s0 state: up speed: 1000 Mbps duplex: full mac: <filter>
Bluetooth:
Device-1: TP-Link UB500 Adapter type: USB driver: btusb v: 0.8
bus-ID: 7-4:4 chip-ID: 2357:0604 class-ID: e001 serial: <filter>
Report: bt-adapter ID: hci0 rfk-id: 0 state: up address: <filter>
Drives:
Local Storage: total: 4.57 TiB used: 917.18 GiB (19.6%)
SMART Message: Unable to run smartctl. Root privileges required.
ID-1: /dev/nvme0n1 maj-min: 259:2 vendor: SanDisk model: ADATA SX6000PNP
size: 953.87 GiB block-size: physical: 512 B logical: 512 B
speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: V9002s85
temp: 37.9 C scheme: GPT
ID-2: /dev/nvme1n1 maj-min: 259:0 vendor: Western Digital
model: WDS100T1XHE-00AFY0 size: 931.51 GiB block-size: physical: 512 B
logical: 512 B speed: 63.2 Gb/s lanes: 4 type: SSD serial: <filter>
rev: 614600WD temp: 43.9 C scheme: GPT
ID-3: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 860 EVO 1TB
size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
type: SSD serial: <filter> rev: 4B6Q scheme: GPT
ID-4: /dev/sdb maj-min: 8:16 vendor: Western Digital
model: WD20EARX-00ZUDB0 size: 1.82 TiB block-size: physical: 4096 B
logical: 512 B speed: 6.0 Gb/s type: HDD rpm: 5400 serial: <filter>
rev: 0A80 scheme: GPT
Partition:
ID-1: / raw-size: 896.73 GiB size: 896.73 GiB (100.00%) used: 430.93 GiB
(48.1%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-2: /boot/efi raw-size: 300 MiB size: 299.4 MiB (99.80%) used: 592 KiB
(0.2%) fs: vfat dev: /dev/sda1 maj-min: 8:1
ID-3: /home raw-size: 896.73 GiB size: 896.73 GiB (100.00%) used: 430.93
GiB (48.1%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-4: /var/log raw-size: 896.73 GiB size: 896.73 GiB (100.00%) used: 430.93
GiB (48.1%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
ID-5: /var/tmp raw-size: 896.73 GiB size: 896.73 GiB (100.00%) used: 430.93
GiB (48.1%) fs: btrfs dev: /dev/sda2 maj-min: 8:2
Swap:
Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
ID-1: swap-1 type: zram size: 31.29 GiB used: 0 KiB (0.0%) priority: 100
dev: /dev/zram0
ID-2: swap-2 type: partition size: 34.49 GiB used: 0 KiB (0.0%)
priority: -2 dev: /dev/sda3 maj-min: 8:3
Sensors:
System Temperatures: cpu: 44.4 C mobo: 32.0 C gpu: nvidia temp: 38 C
Fan Speeds (RPM): N/A gpu: nvidia fan: 24%
Info:
Processes: 508 Uptime: 5m wakeups: 2 Memory: 31.29 GiB used: 4.79 GiB
(15.3%) Init: systemd v: 251 default: graphical tool: systemctl
Compilers: gcc: 12.2.0 alt: 11 clang: 14.0.6 Packages: pm: pacman
pkgs: 2542 libs: 566 tools: octopi,pamac,paru Shell: fish v: 3.5.1
default: Bash v: 5.1.16 running-in: konsole inxi: 3.3.22
Garuda (2.6.9-1):
System install date:     2022-01-22
Last full system update: 2022-10-28
Is partially upgraded:   No
Relevant software:       NetworkManager
Windows dual boot:       Probably (Run as root to verify)
Snapshots:               Snapper
Failed units:            systemd-guest-user.service
User avatar justmere
Registered Member
Posts
4
Karma
0
swimsuitbanana
Registered Member
Posts
1
Karma
0
I've had this issue as well. Also running Garuda Linux with zen kernel.

Monitor displays fine until login, then power cycles after entering the password. I've been able to get it on again with
Code: Select all
nvidia-settings
(you'll need to run as sudo to save config to X). My DP monitor shows up as "disabled". First enable it and leave the HDMI monitor as primary, and Apply. I've tried marking as primary first, but settings revert. Then, after the monitor kicks on, mark as Primary and Apply again. Save configuration to X. You may need to reapply additional configs like your monitor refresh rate, and G-Sync if you're using it, as sometimes these settings are disabled. I've been able to reliably get my monitor back up and running in this admittedly roundabout way. One caveat: if you walk away long enough that the monitor goes to sleep, the monitor is disabled again, and you need to do the whole thing over again.

Code: Select all
╭─[email protected] in ~
 ╰─λ garuda-inxi
System:
  Kernel: 6.0.6-zen1-1-zen arch: x86_64 bits: 64 compiler: gcc v: 12.2.0
    parameters: BOOT_IMAGE=/@/boot/vmlinuz-linux-zen
    root=UUID=4350e34a-a170-4085-ab6b-dea58f40d93e rw [email protected]
    cryptdevice=UUID=0bfab363-815b-4b0d-90ba-bbed136e65a9:luks-0bfab363-815b-4b0d-90ba-bbed136e65a9
    root=/dev/mapper/luks-0bfab363-815b-4b0d-90ba-bbed136e65a9 splash
    rd.udev.log_priority=3 vt.global_cursor_default=0
    systemd.unified_cgroup_hierarchy=1 loglevel=3 sysrq_always_enabled=1
    ibt=off
  Desktop: KDE Plasma v: 5.26.2 tk: Qt v: 5.15.7 info: latte-dock
    wm: kwin_x11 vt: 1 dm: SDDM Distro: Garuda Linux base: Arch Linux
Machine:
  Type: Desktop Mobo: ASUSTeK model: MAXIMUS IX HERO v: Rev 1.xx
    serial: <superuser required> UEFI: American Megatrends v: 1301
    date: 03/14/2018
CPU:
  Info: model: Intel Core i7-7700K bits: 64 type: MT MCP arch: Kaby Lake
    gen: core 7 level: v3 note: check built: 2018 process: Intel 14nm family: 6
    model-id: 0x9E (158) stepping: 9 microcode: 0xF0
  Topology: cpus: 1x cores: 4 tpc: 2 threads: 8 smt: enabled cache:
    L1: 256 KiB desc: d-4x32 KiB; i-4x32 KiB L2: 1024 KiB desc: 4x256 KiB
    L3: 8 MiB desc: 1x8 MiB
  Speed (MHz): avg: 2962 high: 4200 min/max: 800/4500:5000 scaling:
    driver: intel_pstate governor: powersave cores: 1: 900 2: 4200 3: 4200
    4: 4200 5: 4200 6: 4200 7: 900 8: 900 bogomips: 67200
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx
  Vulnerabilities:
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
    vulnerable
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data mitigation: Clear CPU buffers; SMT vulnerable
  Type: retbleed mitigation: IBRS
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
    prctl
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
    sanitization
  Type: spectre_v2 mitigation: IBRS, IBPB: conditional, RSB filling,
    PBRSB-eIBRS: Not affected
  Type: srbds mitigation: Microcode
  Type: tsx_async_abort mitigation: TSX disabled
Graphics:
  Device-1: NVIDIA GA102 [GeForce RTX 3080 Lite Hash Rate] vendor: eVga.com.
    driver: nvidia v: 520.56.06 alternate: nouveau,nvidia_drm non-free: 515.xx+
    status: current (as of 2022-10) arch: Ampere code: GAxxx process: TSMC n7
    (7nm) built: 2020-22 pcie: gen: 2 speed: 5 GT/s lanes: 16 link-max:
    gen: 4 speed: 16 GT/s bus-ID: 01:00.0 chip-ID: 10de:2216 class-ID: 0300
  Display: x11 server: X.Org v: 21.1.4 with: Xwayland v: 22.1.5
    compositor: kwin_x11 driver: X: loaded: nvidia gpu: nvidia display-ID: :0
    screens: 1
  Screen-1: 0 s-res: 4480x1440 s-dpi: 93 s-size: 1224x389mm (48.19x15.31")
    s-diag: 1284mm (50.56")
  Monitor-1: DP-0 pos: primary,top-left res: 2560x1440 hz: 60 dpi: 109
    size: 598x336mm (23.54x13.23") diag: 686mm (27.01") modes: N/A
  Monitor-2: HDMI-0 pos: bottom-r res: 1920x1080 hz: 60 dpi: 94
    size: 521x293mm (20.51x11.54") diag: 598mm (23.53") modes: N/A
  OpenGL: renderer: NVIDIA GeForce RTX 3080/PCIe/SSE2 v: 4.6.0 NVIDIA
    520.56.06 direct render: Yes
Audio:
  Device-1: Intel 200 Series PCH HD Audio vendor: ASUSTeK
    driver: snd_hda_intel bus-ID: 1-6:4 v: kernel bus-ID: 00:1f.3
    chip-ID: 1395:005e chip-ID: 8086:a2f0 class-ID: 0300 class-ID: 0403
    serial: <filter>
  Device-2: NVIDIA GA102 High Definition Audio vendor: eVga.com.
    driver: snd_hda_intel v: kernel pcie: gen: 3 speed: 8 GT/s lanes: 16
    link-max: gen: 4 speed: 16 GT/s bus-ID: 01:00.1 chip-ID: 10de:1aef
    class-ID: 0403
  Device-3: DSEA A/S GSX 1000 Main Audio type: USB
    driver: hid-generic,snd-usb-audio,usbhid
  Sound API: ALSA v: k6.0.6-zen1-1-zen running: yes
  Sound Server-1: PulseAudio v: 16.1 running: no
  Sound Server-2: PipeWire v: 0.3.59 running: yes
Network:
  Device-1: Intel Ethernet I219-V vendor: ASUSTeK driver: e1000e v: kernel
    port: N/A bus-ID: 00:1f.6 chip-ID: 8086:15b8 class-ID: 0200
  IF: enp0s31f6 state: up speed: 1000 Mbps duplex: full mac: <filter>
  Device-2: Intel Wireless 8260 driver: iwlwifi v: kernel pcie: gen: 1
    speed: 2.5 GT/s lanes: 1 bus-ID: 03:00.0 chip-ID: 8086:24f3 class-ID: 0280
  IF: wlp3s0 state: down mac: <filter>
Bluetooth:
  Device-1: Intel Bluetooth wireless interface type: USB driver: btusb v: 0.8
    bus-ID: 1-14.1:8 chip-ID: 8087:0a2b class-ID: e001
  Report: bt-adapter ID: hci0 rfk-id: 0 state: down
    bt-service: enabled,running rfk-block: hardware: no software: yes
    address: <filter>
Drives:
  Local Storage: total: 11.83 TiB used: 384.54 GiB (3.2%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/nvme0n1 maj-min: 259:6 vendor: Samsung model: SSD 960 EVO 1TB
    size: 931.51 GiB block-size: physical: 512 B logical: 512 B
    speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: 3B7QCXE7
    temp: 31.9 C scheme: GPT
  ID-2: /dev/nvme1n1 maj-min: 259:0 vendor: Samsung model: SSD 960 EVO
    250GB size: 232.89 GiB block-size: physical: 512 B logical: 512 B
    speed: 31.6 Gb/s lanes: 4 type: SSD serial: <filter> rev: 3B7QCXE7
    temp: 24.9 C scheme: GPT
  ID-3: /dev/sda maj-min: 8:0 vendor: Samsung model: SSD 850 EVO 1TB
    size: 931.51 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: 3B6Q scheme: GPT
  ID-4: /dev/sdb maj-min: 8:16 vendor: Samsung model: SSD 850 EVO 250GB
    size: 232.89 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: 2B6Q scheme: GPT
  ID-5: /dev/sdc maj-min: 8:32 vendor: Samsung model: SSD 850 EVO 500GB
    size: 465.76 GiB block-size: physical: 512 B logical: 512 B speed: 6.0 Gb/s
    type: SSD serial: <filter> rev: 2B6Q scheme: GPT
  ID-6: /dev/sdd maj-min: 8:48 vendor: Toshiba model: HDWE160
    size: 5.46 TiB block-size: physical: 4096 B logical: 512 B speed: 6.0 Gb/s
    type: HDD rpm: 7200 serial: <filter> rev: FS2A scheme: GPT
  ID-7: /dev/sde maj-min: 8:64 type: USB vendor: Western Digital
    model: WD40NDZW-11A8JS0 size: 3.64 TiB block-size: physical: 4096 B
    logical: 512 B type: HDD rpm: 5400 serial: <filter> rev: 1034 scheme: GPT
Partition:
  ID-1: / raw-size: 300 GiB size: 300 GiB (100.00%) used: 37.95 GiB (12.7%)
    fs: btrfs dev: /dev/dm-0 maj-min: 254:0
    mapped: luks-0bfab363-815b-4b0d-90ba-bbed136e65a9
  ID-2: /boot/efi raw-size: 501 MiB size: 500 MiB (99.80%) used: 724 KiB
    (0.1%) fs: vfat dev: /dev/nvme0n1p2 maj-min: 259:8
  ID-3: /home raw-size: 631.02 GiB size: 631.02 GiB (100.00%) used: 346.58
    GiB (54.9%) fs: btrfs dev: /dev/dm-1 maj-min: 254:1
    mapped: luks-23daf038-216d-4bc5-bf5b-9ab9682afb7f
  ID-4: /var/log raw-size: 300 GiB size: 300 GiB (100.00%) used: 37.95 GiB
    (12.7%) fs: btrfs dev: /dev/dm-0 maj-min: 254:0
    mapped: luks-0bfab363-815b-4b0d-90ba-bbed136e65a9
  ID-5: /var/tmp raw-size: 300 GiB size: 300 GiB (100.00%) used: 37.95 GiB
    (12.7%) fs: btrfs dev: /dev/dm-0 maj-min: 254:0
    mapped: luks-0bfab363-815b-4b0d-90ba-bbed136e65a9
Swap:
  Kernel: swappiness: 133 (default 60) cache-pressure: 100 (default)
  ID-1: swap-1 type: zram size: 31.28 GiB used: 768 KiB (0.0%)
    priority: 100 dev: /dev/zram0
Sensors:
  System Temperatures: cpu: 32.0 C mobo: N/A gpu: nvidia temp: 35 C
  Fan Speeds (RPM): N/A gpu: nvidia fan: 46%
Info:
  Processes: 331 Uptime: 17m wakeups: 0 Memory: 31.28 GiB used: 4.98 GiB
  (15.9%) Init: systemd v: 251 default: graphical tool: systemctl
  Compilers: gcc: 12.2.0 clang: 14.0.6 Packages: pm: pacman pkgs: 1858
  libs: 509 tools: octopi,pamac,paru Shell: fish v: 3.5.1 default: Zsh v: 5.9
  running-in: alacritty inxi: 3.3.22
Garuda (2.6.9-1):
  System install date:     2021-11-26
  Last full system update: 2022-11-03
  Is partially upgraded:   No
  Relevant software:       NetworkManager
  Windows dual boot:       Probably (Run as root to verify)
  Snapshots:               Snapper
  Failed units:

 
Reply to topic

Bookmarks



Who is online

Registered users: Bing [Bot], deskuio, enricmetall, Google [Bot], pandiloko