Reply to topic

Bluetooth keyboard disconnecting / unable to connect again

Denco
Registered Member
Posts
1
Karma
0
Hello,
I just installed KDE Neon and I can't make my bluetooth keyboard work properly. My keyboard is Rapoo E6100 and my system details are in the screenshot: http://i.imgur.com/wHJmUPr.png
The biggest problem is, that it takes really short time to disconnect the keyboard. It's really less than 10 seconds. Then, it takes another 5 seconds for the system (?) to realize, that the keyboard has been disconnected and connects it. I don't mind, that it disconnects. I have also Ubuntu installed on my laptop and it also disconnects the keyboard, but after like 5 minutes.
I setup the keyboard using the pre-installed bluetooth manager. What can I do to resolve this?

Thank you.

EDIT:
Not getting any answer, but I'm gonna try one more time ....
I noticed these errors from journalctl command:
Code: Select all
acpid[1002]: input device has been disconnected, fd 17

and from dmesg
Code: Select all
unknown main item tag 0x0


I'm trying to google it
bshah
Registered Member
Posts
68
Karma
0
OS
It seems you have created topic in wrong board, this board is about discussion of Plasma Mobile.

I suggest to move this topic to KDE Neon board.

 
Reply to topic

Bookmarks



Who is online

Registered users: alainroger, Baidu [Spider], Bing [Bot], boudewijn, ChompTheTrike, chrisogilvie, Exabot [Bot], Google [Bot], johssw, jsola, louis94, Majestic-12 [Bot], Sogou [Bot], Yahoo [Bot], Zxy