Reply to topic

qtchooser package conflict

jbm
Moderator
Posts
17
Karma
1

qtchooser package conflict

Thu Mar 24, 2016 8:02 pm
Hi,

I tried Neon because it's great to have the latest version of KDE's software when developing a KDE Application, and enjoyed it. However since 2 days, I am stuck because of a package conflict preventing installation of Qt's development packages:

The following packages have unmet dependencies:
qtbase5-dev : Depends: qt5-qmake (= 5.5.1+dfsg-17+15.10+build5)
Depends: qtbase5-dev-tools (= 5.5.1+dfsg-17+15.10+build5)

Looks like the Neon updated Qt5's version, but the qtchooser package is missing and blocks install from the devel packages.
Is the Neon team aware of that ? Any idea on when this can be fixed ?

Thanks.

Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], boudewijn, claydoh, farid, Google [Bot], jwt873, Majestic-12 [Bot], nocruoro, prthorsenjr, rhaas, Sogou [Bot], tymond, Yahoo [Bot]