Reply to topic

Can not access archive.neon.kde.org Blacklisted?

nicholasloch
Registered Member
Posts
23
Karma
0
I can no longer access archive.neon.kde.org from my home IP address. I am assuming that my IP on my ISP's gateway address has been blacklisted. Or could be there is a routing issue? At any rate doing a traceroute the last address I see is: hos-tr3.ex3k23.rz16.hetzner.de (213.239.233.75). I suppose I first have to determine why I have no route. I suggest the blocklist because I have been down that road far to often.

My ISP uses NAT (very annonying) and unfortunately their gateway IP addresses have all been added to several blocklists. it's a smalltown wireless provider and they are the only provider available where I live.. Unfortunately, more and more providers are switching to NAT. With hundreds of users sharing a common IP addy these blocklists are becoming annoying and I would argue counter productive when used on public services.

Any info would be appreciated,

Nicholas

Update: So that no one wastes time hacking out a reply suggesting the use of a proxy, which is a viable work-a-round, I'd thought I'd mention that I am updating via a proxy but it's not an ideal solution since the box I'm routing through has a meter on the bandwidth that I consume.
markackerman
Registered Member
Posts
7
Karma
0
I was having this problem too yesterday. I unchecked it from my Discovery/Settings/ "Sources.list" which allowed the update to go through. a few hours later I re checked it off, and it is working and NOT stalling as archive.neon.kde.org ppa.
nicholasloch
Registered Member
Posts
23
Karma
0
markackerman wrote:I was having this problem too yesterday. I unchecked it from my Discovery/Settings/ "Sources.list" which allowed the update to go through. a few hours later I re checked it off, and it is working and NOT stalling as archive.neon.kde.org ppa.


Thanks for the reply. I have been exchanging email with the network guru in charge of the kde network.. who has been working the guru's at their provider.. They say all is well on their end.. I can access the repository through a proxy.. could be my ISP is filtering part of the kde network. I have contacted them and am waiting to their reply.

 
Reply to topic

Bookmarks



Who is online

Registered users: abury, Baidu [Spider], Bing [Bot], capslock, Clancularius, Exabot [Bot], Google [Bot], gui-m, mcoudert, migueldolz, redj, satyakimandal, szutmael, the_flyingangel