Reply to topic

Error updating using apt

mclason
Registered Member
Posts
1
Karma
0

Error updating using apt

Sun Jan 22, 2017 7:00 pm
I'm using KDE Neon 5.8 and I'm seeing an error when I update using apt.

Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'http://archive.neon.kde.org/user/lts xenial InRelease' doesn't support architecture 'i386'


I tracked down the offender - Its the source: http://archive.neon.kde.org/user/lts. I don't see this listing in /etc/apt/sources.list - only in "Software and Updates" under "Other Software" Tab.

Anyone know how to fix this? Thanks
rollingstone
Registered Member
Posts
2
Karma
0

Re: Error updating using apt

Sun Jan 22, 2017 9:27 pm
You can look into /etc/apt/sources.list.d/neon.list.
Change the first line to
Code: Select all
deb [arch=amd64] http://archive.neon.kde.org/user/lts xenial main

to avoid the error message.
Regards

 
Reply to topic

Bookmarks



Who is online

Registered users: Baidu [Spider], Bing [Bot], Google [Bot], grahm, jmacleod, Majestic-12 [Bot], nrykhe, paleo, rblackwell, Sogou [Bot], YaCy [Bot]