Reply to topic

update 100some packages, enter does nothing in loginscreen,.

User avatar vinnywright
Registered Member
Posts
59
Karma
1
OS
I am concerned about the sources.list errors you have been getting ,,,,,,have you added , changed any sources on your system ,

this and I think your graphics diver may have not gotten updated correctly.

at the TTY log in as you , reinstall the package you removed then do the
Code: Select all
sudo apt-get update && sudo apt-get  dist-upgrade
this is not the same as what you have been using.

after that runs do an
Code: Select all
apt search
for the nvidia driver you were using and see if it displays it as installed

if not reinstall it and then check if you have the "dkms" package installed ,,,, it dose automatic building of drivers for new kernels

after all that reboot and see what happens

VINNY
User avatar alideda
Registered Member
Posts
201
Karma
0
OS
Does that mean you have GUI when you login, is the login screen in a normal resolution?
Try to make a new user from the recovery mode, restart and try to login as that new user.
If you login and you have GUI that means that something was damaged with the original user.
TheToric
Registered Member
Posts
9
Karma
0
alideda wrote:Midnight Commander - a powerful file manager
I do not know how to search on the Internet
My recommendation, download and install the latest Neon version

so just reinstall the OS? will do.

 
Reply to topic

Bookmarks



Who is online

Registered users: alra, Baidu [Spider], Bing [Bot], boospy007, claydoh, Exabot [Bot], Google [Bot], passegua, raudt, Sogou [Bot], TG