Reply to topic

installing musescore problem with qtbase-abi-5-5-1

mesoptafel
Registered Member
Posts
26
Karma
0
I tired to install musescore with synaptic. It fails because of some dependencies:
1. libportaudio2 (is also in synaptic)
2. qtbase-abi-5-5-1 (is not in synaptic)
3. musescore-common (is also in synaptic)

I think the problem is with qtbase-abi-5-5-1
On Google I can find that this is a virtual package and it should be covered by the package libqt5core5a. But this package is allready installed.

How can I solve this problem?

I use neon user edition
sstaeglich
Registered Member
Posts
50
Karma
0
It's are the same reasons as here. Unluckily there is no solution at the moment.
mesoptafel
Registered Member
Posts
26
Karma
0
at he moment I run musescore from an appimage.

 
Reply to topic

Bookmarks



Who is online

Registered users: Awang Ruoto, Baidu [Spider], bgroper, Bing [Bot], cylverbak, Don B. Cilly, funkyskywalker, gfielding, Google [Bot], ineuw, ipwizard, Majestic-12 [Bot], mawoka, maxmu, MRK0017, Sogou [Bot], sylvainrousseau, YaCy [Bot], Yahoo [Bot]